Big Sur - Cannot open vault anymore

Recently updated to Big Sur Beta (I know, Betas break things) and it seems to have broken Cryptomator. I’ve uninstalled both Cryptomator and FUSE, reinstalled both, deleted the vault, and re-added, and nothing. It seems to unlock vaults just fine, but then I hit the “reveal” button and nothing happens. I try to lock, and nothing happens. I manually try to open the volume location specified in the app, and it says the location doesn’t exist. This also causes issues when restarting since I am unable to lock the vault. My share is hosted in iCloud, and my Mac is running Cryptomator 1.5.6. Anyone know what is causing this?

The logs show a lot of the volume where it should have mounted not existing. Here are the errors I see, happy to send more if it helps.

09:02:14.129 [App Background Thread 004] INFO o.c.ui.unlock.UnlockWorkflow - Unlock of ‘iCloud’ succeeded.
09:02:16.373 [JavaFX Application Thread] WARN o.c.u.unlock.UnlockSuccessController - Reveal failed.
org.cryptomator.common.vaults.Volume$VolumeException: org.cryptomator.frontend.fuse.mount.CommandFailedException: Cannot run program “open” (in directory “/Volumes/xoBmbTEz25by_0”): error=2, No such file or directory

1 Like

Naturally, I found something right after posting. It looks like there is an update in FUSE 3.11.0 that requires some updates from Cryptomator, from what I can tell. Can anyone confirm?

Looks to me like the same report here.
Did you check this Solution?

I hadn’t seen that, despite lots of searching, but I don’t see anything in settings or in the security/privacy section about FUSE.

I have been able to get WebDAV working, at least for now.

I updated my Mac to Big Sur. Now I get following error message when I try to open my vault.

org.cryptomator.common.vaults.Volume$VolumeException: Unable to mount Filesystem
	at org.cryptomator.common.vaults.FuseVolume.mount(
	at org.cryptomator.common.vaults.FuseVolume.mount(
	at org.cryptomator.common.vaults.Vault.unlock(
	at org.cryptomator.ui.unlock.UnlockWorkflow.attemptUnlock(
	at javafx.concurrent.Task$
	at java.base/ Source)
	at java.base/java.util.concurrent.Executors$ Source)
	at java.base/ Source)
	at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
	at java.base/java.util.concurrent.ThreadPoolExecutor$ Source)
	at java.base/ Source)
Caused by: org.cryptomator.frontend.fuse.mount.CommandFailedException: ru.serce.jnrfuse.FuseException: Unable to mount FS
	at org.cryptomator.frontend.fuse.mount.MacMounter.mount(
	at org.cryptomator.common.vaults.FuseVolume.mount(
	... 12 more
Caused by: ru.serce.jnrfuse.FuseException: Unable to mount FS
	at ru.serce.jnrfuse.AbstractFuseFS.mount(
	at org.cryptomator.frontend.fuse.mount.MacMounter.mount(
	... 13 more
Caused by: ru.serce.jnrfuse.FuseException: Unable to mount FS, return code = 1
	at ru.serce.jnrfuse.AbstractFuseFS.mount(
	... 14 more

Please could you help me how I can resolve this problem?

1 Like

Same here, got the same error message.
(After installing Big Sur)


Unfortunately with me exactly the same. Since today’s update to Big Sur I can’t open the vault anymore.

Please help me. What to do?

I’m able to open existing vaults and create new ones using WebDAV on a fresh installation of Big Sur using Cryptomator 1.5.8.

When installing Fuse, Cryptomator does not seem to recognize it. In the settings, only WebDAV shows up in the dropdown menu.

I’ve tested both Fuse 3.11.2 and 4.0.2 Developer Preview.

WebDAV workaround also works for me. So seems like FUSE is the point of failure …

Is there going to be an official fix for this??

Did you really give permissions in System Preferences? That’s the only thing that I can think of right now because I didn’t experience any issues with FUSE on Big Sur.

I have finally fixed the problem by updating FUSE for macOS
to the developer version 4.0.2
It’s not called a stable version but as for now it works for me.

It does work for me with 3.11.2

Nothing reinstalled, only updated fuse and rebooted.

Hope it helps

FUSE v4.0.2 does solve the problem for me as well.

MacBook Air (M1, 2020)
macOS 11.0.1
macFUSE 4.0.3
Cryptomator 1.5.10

Cryptomator is not offering FUSE as an option for Volume Type.

I have installed macFUSE according to instructions, allowing kernel extensions in macOS Recovery and System Preferences etc.

Any recommended solutions?

Thank you all.

I still can’t access my vault for the past 2-3 weeks now, which is a disaster! I have the latest Fuse (4.0.4) and Cryptomator Version (1.5.10) on the latest Big Sur OS (11.0.1).

Any real solutions here yet?

To make things clear: Cryptomator works on Big Sur. However, Cryptomator doesn’t work with Apple Silicon yet.

For emergency cases, please use Cyberduck, which has Cryptomator integration, to access your vaults.

1 Like

thanks for the update :slightly_smiling_face:

for me a downgrade to osxfuse 3.11.2 worked: close Cryptomator, from system settings: uninstall fuse, reboot, (close Cryptomator if autostarted), download the latest osxfuse 3.x.x, install, grant permission, reboot again - worked on all my macs - just don’t update fuse again till this problem is solved …

Thanks for the update @tobihagemann!

I am not on Apple Silicon. But when I access my vault with the mentioned versions I can only see one single txt file from all my other files and folders.

How exactly does your solution with Cyberduck work?