Big Sur - Cannot open vault anymore

Thanks @elastic!

Which Cryptomator version are you using in this case?

1.5.10 and 1.5.8 worked both

Thanks @elastic!!! Your solution worked like a charm! :smiley:

Hello! I try it in English, but it’s not my best. :innocent: :sweat_smile: :roll_eyes:
So, I updated today from Catalina to BigSur and started with the problems as they were described by Phipsi.
I use Cryptomator 1.5.10 (dmg-2540.111).
The Fuse-Update-Function isn’t working correctly, so I started a new download of macFUSE-4.0.4 (
Then a restart and all things will work again as before.
Good luck! (Improved with iOS Translation App :crazy_face:)

The iOS version of Cryptomator works pretty nicely on an M1 Mac, at least as a means to access your encrypted vaults in a pinch. You can even use Touch ID to unlock.

There doesn’t appear to be a way to add files to a vault though.

I haven’t yet installed Big Sur but FUSE stopped to be recognized by Cryptomator after having updated it to 4.0.4.
Downgrading to 3.x.x solved the problem but at this point there is something wrong with last fuse versions.

Have you tried with 4.0.4 too? I haven’t tried with 4.0.3 or 4.0.2 or 4.0.1 or 4.0.0. I upgraded my fuse 3.10.x version to the last one (4.0.4) but FUSE wasn’t recognized by Cryptomator.


I’ve already posted the link here last week but macFUSE 4.x support is coming soon with an update:

stay on 3.10.x till the next Cryptomator update 4.0.x won’t work with Cryptomator for now - see @tobihagemann post

1 Like

For me, it doesn’t work. Files in vault are not empty. But unlocking the vault shows nothing. Any solution?

I’m using Cryptomator 1.5.10, FUSE 3.11.2 and macOS Big Sur 11.1 (non-M1)
Have uninstalled FUSE 4.0.4, rebooted, installed 3.11.2, rebooted again.
Also have tried Cryptomator 1.5.8.

@gingerbread80 You switched back to fuse in the cryptomator settings after that, didn’t you?

@elastic good point. After switching to fuse in the cryptomator settings, and then unlocking the vault, it shows an error:

org.cryptomator.common.vaults.Volume$VolumeException: Unable to mount Filesystem
	at org.cryptomator.common.vaults.FuseVolume.mount(
	at org.cryptomator.common.vaults.FuseVolume.mount(
	at org.cryptomator.common.vaults.Vault.unlock(
	at org.cryptomator.ui.unlock.UnlockWorkflow.attemptUnlock(
	at javafx.concurrent.Task$
	at java.base/ Source)
	at java.base/java.util.concurrent.Executors$ Source)
	at java.base/ Source)
	at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
	at java.base/java.util.concurrent.ThreadPoolExecutor$ Source)
	at java.base/ Source)
Caused by: org.cryptomator.frontend.fuse.mount.CommandFailedException: ru.serce.jnrfuse.FuseException: Unable to mount FS
	at org.cryptomator.frontend.fuse.mount.MacMounter.mount(
	at org.cryptomator.frontend.fuse.mount.Mounter.mount(
	at org.cryptomator.common.vaults.FuseVolume.mount(
	... 12 more
Caused by: ru.serce.jnrfuse.FuseException: Unable to mount FS
	at ru.serce.jnrfuse.AbstractFuseFS.mount(
	at org.cryptomator.frontend.fuse.mount.MacMounter.mount(
	... 14 more
Caused by: ru.serce.jnrfuse.FuseException: Unable to mount FS, return code = 1
	at ru.serce.jnrfuse.AbstractFuseFS.mount(
	... 15 more

did you try to update cryptomator again? or at least restart it?

@elastic yes, my cryptomator version is 1.5.10. uninstalled, restarted, installed and restarted

@gingerbread80 only other thing I can think of is as @tobihagemann mentioned that you didn’t grant the permissions needed for fuse in settings - take a look at the fuse installation instructions if you are not sure what I’m talking about

@tobihagemann sorry, i didn’t understand. I wasn’t prompted by System Preferences to give permissions to anything. I’ve uninstalled FUSE and installed it again repeatedly. I’ve googled around to try to see what i should be expecting. Is this the prompt that I should be expecting?

@gingerbread80 yes exactly

We just released Cryptomator 1.5.11 with support for macFUSE 4.x :slight_smile:


works now, many thanks