Can't open vault anymore

Hi everyone,

I’m using Cryptomator 1.4.6 on Windows. Recently, I have the problem, that I can’t open my vault in Gogledrive anymore. On a different PC, I am still able to open the vault. Both systems are up to date and I’m using the latest version of cryptomator.

I’ve uninstalled Cryptomator, tried switching back to an earlier Version, but that didn’t do.

This is the log-File. Unfortunately, I can’t really make any sense out of it (due to my lack of knowledge). Therefore I would very much appreaciate any help.

12:55:18.615 [main] INFO  org.cryptomator.launcher.Cryptomator - Starting Cryptomator 1.4.6 on Windows 10 10.0 (amd64)
12:55:18.858 [main] INFO  o.c.launcher.IpcProtocolImpl - Received launch args: 
12:55:19.257 [JavaFX Application Thread] INFO  org.cryptomator.launcher.Cryptomator - JavaFX application started.
12:55:19.409 [JavaFX Application Thread] INFO  org.cryptomator.jni.JniModule - loaded WinFunctions.dll
12:55:19.453 [JavaFX Application Thread] INFO  o.c.ui.controllers.MainController - Unable to setPreferencesHandler, probably not supported on this OS.
12:55:21.089 [JavaFX Application Thread] INFO  o.c.ui.controllers.WelcomeController - Current version: 1.4.6, lastest version: 1.4.6
12:55:33.976 [JavaFX Application Thread] INFO  o.c.k.WindowsProtectedKeychainAccess - Unable to load existing keychain file, creating new keychain.
12:55:36.539 [Background Thread 2] INFO  org.eclipse.jetty.util.log - Logging initialized @18548ms to org.eclipse.jetty.util.log.Slf4jLog
12:55:36.640 [Background Thread 2] INFO  o.c.frontend.webdav.WebDavServer - Binding server socket to 127.0.0.1:42427
12:55:36.666 [Background Thread 2] INFO  o.e.jetty.server.AbstractConnector - Started ServerConnector@2dd99a4b{HTTP/1.1,[http/1.1]}{127.0.0.1:42427}
12:55:36.669 [Background Thread 2] INFO  org.eclipse.jetty.server.Server - jetty-9.4.14.v20181114; built: 2018-11-14T21:20:31.478Z; git: c4550056e785fb5665914545889f21dc136ad9e6; jvm 11.0.2+7
12:55:36.705 [Background Thread 2] INFO  o.e.j.server.handler.ContextHandler - Started o.e.j.s.ServletContextHandler@34bda1ab{/,null,AVAILABLE}
12:55:36.705 [Background Thread 2] INFO  org.eclipse.jetty.server.Server - Started @18714ms
12:55:36.705 [Background Thread 2] INFO  o.c.frontend.webdav.WebDavServer - WebDavServer started.
12:55:36.800 [Background Thread 2] INFO  org.eclipse.jetty.server.session - DefaultSessionIdManager workerName=node0
12:55:36.801 [Background Thread 2] INFO  org.eclipse.jetty.server.session - No SessionScavenger set, using defaults
12:55:36.802 [Background Thread 2] INFO  org.eclipse.jetty.server.session - node0 Scavenging every 660000ms
12:55:36.810 [Background Thread 2] INFO  o.a.j.w.server.AbstractWebdavServlet - authenticate-header = Basic realm="Jackrabbit Webdav Server"
12:55:36.810 [Background Thread 2] INFO  o.a.j.w.server.AbstractWebdavServlet - csrf-protection = null
12:55:36.811 [Background Thread 2] INFO  o.a.j.w.server.AbstractWebdavServlet - createAbsoluteURI = true
12:55:36.812 [Background Thread 2] INFO  o.e.j.server.handler.ContextHandler - Started o.e.j.s.ServletContextHandler@6e56ec15{/WUkDW_ClRSS5/Meins,null,AVAILABLE}
12:55:36.813 [Background Thread 2] INFO  o.c.f.w.s.WebDavServletController - WebDavServlet started: /WUkDW_ClRSS5/Meins
12:55:36.816 [Background Thread 2] INFO  o.c.f.w.s.WebDavServletController - Mounting http://cryptomator-vault:42427/WUkDW_ClRSS5/Meins using org.cryptomator.frontend.webdav.mount.WindowsMounter
12:55:37.004 [JavaFX Application Thread] ERROR o.c.ui.controllers.UnlockController - Unlock failed for technical reasons.
org.cryptomator.ui.model.Volume$VolumeException: org.cryptomator.frontend.webdav.mount.Mounter$CommandFailedException: Command failed with exit code 2. Expected 0. Stderr: Systemfehler 53 aufgetreten.

Der Netzwerkpfad wurde nicht gefunden.


	at org.cryptomator.ui.model.WebDavVolume.mount(WebDavVolume.java:63)
	at org.cryptomator.ui.model.WebDavVolume.mount(WebDavVolume.java:47)
	at org.cryptomator.ui.model.Vault.unlock(Vault.java:117)
	at org.cryptomator.ui.controllers.UnlockController.lambda$didClickUnlockButton$0(UnlockController.java:439)
	at org.cryptomator.ui.util.Tasks.lambda$create$0(Tasks.java:33)
	at org.cryptomator.ui.util.Tasks$TaskImpl.call(Tasks.java:139)
	at javafx.concurrent.Task$TaskCallable.call(Task.java:1425)
	at java.base/java.util.concurrent.FutureTask.run(FutureTask.java:264)
	at java.base/java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:515)
	at java.base/java.util.concurrent.FutureTask.run(FutureTask.java:264)
	at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1128)
	at java.base/java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:628)
	at java.base/java.lang.Thread.run(Thread.java:834)
Caused by: org.cryptomator.frontend.webdav.mount.Mounter$CommandFailedException: Command failed with exit code 2. Expected 0. Stderr: Systemfehler 53 aufgetreten.

Der Netzwerkpfad wurde nicht gefunden.


	at org.cryptomator.frontend.webdav.mount.ProcessUtil.assertExitValue(ProcessUtil.java:28)
	at org.cryptomator.frontend.webdav.mount.WindowsMounter.mount(WindowsMounter.java:43)
	at org.cryptomator.frontend.webdav.servlet.WebDavServletController.mount(WebDavServletController.java:102)
	at org.cryptomator.ui.model.WebDavVolume.mount(WebDavVolume.java:60)
	... 12 common frames omitted

Systemerror 53 like this


Or this

Hi Michael,

thank you very much for your reply. As I don’t use Windows Insider Preview, I tried the first suggestion and followed the recommendation to downgrade my Version to 1.3.4.

It works, but I have no clue why.

So I have two questions:

  • Am I gonna be stuck with Version 1.3.4?
  • What causes that Problem?
  • What can I do to solve that problem?

I tried setting the Port to 80, but that did’t change anything. I tried to run Cryptomator as Admin. My windows is up to date and I’ve been chekchin my anti virus software.

Thanks for your help!

Sadly I have the same identical problem from today, I’m on W10 last current version.

The issue appeared when I updated Cryptomator from 1.4.6 to 1.4.9 (no password changing or other environment changes). I tried to reinstall 1.4.6 version (that worked before the update), but the problem did not disappear.

The problem is very serious for me, because I’m currently not able to access my data on the cloud!

Does exist a solution or I lost my data?

In the following a picture of cryptomator message and log message:
cryptomator_error

12:55:27.627 [main] INFO  org.cryptomator.launcher.Cryptomator - Starting Cryptomator 1.4.9 on Windows 10 10.0 (amd64)
12:55:27.766 [main] INFO  o.c.launcher.IpcProtocolImpl - Received launch args: 
12:55:28.349 [JavaFX Application Thread] INFO  org.cryptomator.launcher.Cryptomator - JavaFX application started.
12:55:28.501 [JavaFX Application Thread] INFO  org.cryptomator.jni.JniModule - loaded WinFunctions.dll
12:55:28.539 [JavaFX Application Thread] INFO  o.c.ui.controllers.MainController - Unable to setPreferencesHandler, probably not supported on this OS.
12:55:29.279 [JavaFX Application Thread] INFO  o.c.ui.controllers.WelcomeController - Current version: 1.4.9, lastest version: 1.4.9
12:55:55.100 [Background Thread 2] INFO  org.eclipse.jetty.util.log - Logging initialized @33074ms to org.eclipse.jetty.util.log.Slf4jLog
12:55:55.163 [Background Thread 2] INFO  o.c.frontend.webdav.WebDavServer - Binding server socket to 127.0.0.1:42427
12:55:55.183 [Background Thread 2] INFO  o.e.jetty.server.AbstractConnector - Started ServerConnector@7b6ace5c{HTTP/1.1,[http/1.1]}{127.0.0.1:42427}
12:55:55.188 [Background Thread 2] INFO  org.eclipse.jetty.server.Server - jetty-9.4.14.v20181114; built: 2018-11-14T21:20:31.478Z; git: c4550056e785fb5665914545889f21dc136ad9e6; jvm 11.0.2+7
12:55:55.222 [Background Thread 2] INFO  o.e.j.server.handler.ContextHandler - Started o.e.j.s.ServletContextHandler@3f3a74fe{/,null,AVAILABLE}
12:55:55.222 [Background Thread 2] INFO  org.eclipse.jetty.server.Server - Started @33197ms
12:55:55.222 [Background Thread 2] INFO  o.c.frontend.webdav.WebDavServer - WebDavServer started.
12:55:55.247 [Background Thread 2] INFO  org.eclipse.jetty.server.session - DefaultSessionIdManager workerName=node0
12:55:55.247 [Background Thread 2] INFO  org.eclipse.jetty.server.session - No SessionScavenger set, using defaults
12:55:55.248 [Background Thread 2] INFO  org.eclipse.jetty.server.session - node0 Scavenging every 600000ms
12:55:55.252 [Background Thread 2] INFO  o.a.j.w.server.AbstractWebdavServlet - authenticate-header = Basic realm="Jackrabbit Webdav Server"
12:55:55.253 [Background Thread 2] INFO  o.a.j.w.server.AbstractWebdavServlet - csrf-protection = null
12:55:55.253 [Background Thread 2] INFO  o.a.j.w.server.AbstractWebdavServlet - createAbsoluteURI = true
12:55:55.253 [Background Thread 2] INFO  o.e.j.server.handler.ContextHandler - Started o.e.j.s.ServletContextHandler@4c2e8cae{/KKz4rY-aTbur/CifratiMEGA,null,AVAILABLE}
12:55:55.253 [Background Thread 2] INFO  o.c.f.w.s.WebDavServletController - WebDavServlet started: /KKz4rY-aTbur/CifratiMEGA
12:55:55.254 [Background Thread 2] INFO  o.c.f.w.s.WebDavServletController - Mounting http://cryptomator-vault:42427/KKz4rY-aTbur/CifratiMEGA using org.cryptomator.frontend.webdav.mount.WindowsMounter
12:55:55.363 [JavaFX Application Thread] ERROR o.c.ui.controllers.UnlockController - Unlock failed for technical reasons.
org.cryptomator.ui.model.Volume$VolumeException: org.cryptomator.frontend.webdav.mount.Mounter$CommandFailedException: Command failed with exit code 2. Expected 0. Stderr: Errore di sistema 53.

Impossibile trovare il percorso di rete.


	at org.cryptomator.ui.model.WebDavVolume.mount(WebDavVolume.java:63)
	at org.cryptomator.ui.model.WebDavVolume.mount(WebDavVolume.java:47)
	at org.cryptomator.ui.model.Vault.unlock(Vault.java:113)
	at org.cryptomator.ui.controllers.UnlockController.lambda$didClickUnlockButton$0(UnlockController.java:439)
	at org.cryptomator.ui.util.Tasks.lambda$create$0(Tasks.java:33)
	at org.cryptomator.ui.util.Tasks$TaskImpl.call(Tasks.java:139)
	at javafx.concurrent.Task$TaskCallable.call(Task.java:1425)
	at java.base/java.util.concurrent.FutureTask.run(FutureTask.java:264)
	at java.base/java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:515)
	at java.base/java.util.concurrent.FutureTask.run(FutureTask.java:264)
	at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1128)
	at java.base/java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:628)
	at java.base/java.lang.Thread.run(Thread.java:834)
Caused by: org.cryptomator.frontend.webdav.mount.Mounter$CommandFailedException: Command failed with exit code 2. Expected 0. Stderr: Errore di sistema 53.

Impossibile trovare il percorso di rete.


	at org.cryptomator.frontend.webdav.mount.ProcessUtil.assertExitValue(ProcessUtil.java:28)
	at org.cryptomator.frontend.webdav.mount.WindowsMounter.mount(WindowsMounter.java:43)
	at org.cryptomator.frontend.webdav.servlet.WebDavServletController.mount(WebDavServletController.java:102)
	at org.cryptomator.ui.model.WebDavVolume.mount(WebDavVolume.java:60)
	... 12 common frames omitted

A little update.

As @ Peschoter said, by installing Cryptomator 1.3.4 seems to open my vault again (by pasting webdav url on file explorer, it does not open my vault automatically).

Don’t know why, but for now I stay on 1.3.4 since I need daily access to my files. Hope for a fix, because 1.4.* versions seems broken (at least with my vaults on my pc).

If your vault is online, you can access it directly using cyberduck

And please: keep in mind that Cryptomator is not a Backup Solution. If you are afraid of data loss, then you should reconsider your backup strategy.

Hi everyone,

so I don’t know why, but now it works for me. What did I do?

I uninstalled the microsoft visual c++ 2017 redistribution and installed it again. And viola, everything is fine now. I can’t tell you why. I just can tell you, that it works again for me.

Hope this will be of some help.

1 Like

Hi Michael, thanks for your reply.

I do a mixed usage. In my vault on the cloud there are some folders where I daily work, and some folders that are stored as a simple backup.

I originally wanted to privately store those mixed data on a cloud (I choosed MEGA due to the large free storage space, 50 GiBs) to not be forced to rely only on my local and unique HDD (In the past I had a bad experience where I have lost some important data due to HDD physical damage), so Cryptomator seems to be a good solution to do this. I’m open to constructive advices about this.

Apart from this, I think a non-optimal strategy should not justify a (potential) data loss caused by a simple Cryptomator client update, in addition this issue is not affecting only me. Luckly v1.3.4 seems to be able to open my vault.

Hi Matte,
that was not my intention. Of course this should not happen with any kind of software. But sometimes is does. And my experience in this forum is, that a lot of people store sensitive data in an encrypted container only and think this is the securest way to handle their data. No matter if this is Veracrypt, Truecrypt, Boxcryptor, Cryptomator or what ever. This is just as risky as storing sensitiv data only on one HDD. So I feel like I’m supposed to remind people that there’s a difference between a good data privacy strategy (e.g. online encryption) and a good data security strategy (e.g. do your backups!) :slight_smile:

But back to topic.
I read a lot to windows systemerror 53 in the last days and the solution from @Peschoter sounds comprehensible to me. In other boards there are lots of similar error messages and if there was a solution, it was mostly either a defect windows update or a defect library.
Maybe this helps you as well until someone comes up with a detailed explanation of this issue.