Sanitizer Vault Version 7 Compatibility?

Hi. I am trying to recover hidden/lost files due to two machines syncing in the same directory. However, when I try to run Sanitizer (v0.16), I get the error “Check failed: Vault version mismatch. Expected: 6 Actual: 7”.

This is most likely because I updated my vaults to the new format used by the 1.5.0-beta2 version. Are there any options for me to proceed, or do I have to wait until Sanitizer is updated?

Many thanks.

Hello to the communtiy!

Yes.

Currently we concentrate completely on the 1.5.0 release of Cryptomator. (will be this month) Afterwards we plan to update the sanitizer and cli projects.

2 Likes
© Skymatic 2019 • Privacy PolicyImpressum