Removing corrupted folder from vault

os:windows

#1

I was running a task downloading a lot of files into subfolders directly to a vault which I have on Google Drive through File Stream, when my PC crashed. When I resumed downloading, I got I/O errors writing to one of the subfolders. I tried deleting the folder but I still get errors when I try to create a new folder under that same name. Anything else I can do to remove traces of the folder short of starting the vault over from scratch? I hope so because I put far too much into the same vault and my upload speeds aren’t great.


#2

You can use cyberduck to access and edit your vault online.


#3

I should have thought of that, thank you. :slight_smile:
Unfortunately, Cyberduck has been deleting this folder for a few hours now, I imagine that if it was ever going to work it would have finished by now?


#4

Yes, it should process immediately. Mhm, that should have fixed it. actually i have no idea other than complete set up a new vault. :disappointed:


#5

Can you please do the following:

  1. Start Cryptomator (latest Version) and unlock the affected vault.
  2. Navigate to the location which contained the subfolder.
  3. In Cryptomator settings, activate debug mode
  4. Create a new folder with the same name that causes the problem
  5. In Cryptomator settings, deactivate debug mode again

Now please send us the log file (e.g. via a private message in this forum). Please feel free to redact any file names that you don’t want to show up in the log file.


#6

Thanks, couple of Q’s
The forum doesn’t allow sending .log file attachments, can that be changed?
Do I send the PM to the account that’s just called cryptomator?


#7

Good point, will see if that can be changed. Maybe it is even good that it is prohibited, so it doesn’t get stored. Instead upload it to send.firefox.com and send us the link.

You can send a DM to me. But also a good point, maybe it is good to create an “official” log submission workflow. @tobihagemann Let’s discuss this on monday.