Error when copying files larger than 4GB

Is there any alternative to avoid an error when copying files larger than 4GB?

You are probably facing this issue

To avoid this, please install dokany (1.5.x) or FUSE ( WinFSP if you are using windows) and change the volume type in your Cryptomator settings to dokany or FUSE

So, what you are saying is that using better software Windows can handle files larger than 4 GiB via WebDAV?

If you are on windows and want to store bigger files in your vault, then do not use WebDAV as volume type.