Authentication failed - webdav - Android

After I purchased Cryptomator for Android, I created a new connection to my hosting provider. My cloud space at this provider can be reached via Webdav.

Hence, I selected the Webdav protocoll in Cryptomator, and established successfully a connection to my cloud space.

After that, I successfully created a vault inside my cloud space. I then opened my new vault, after entering the vault’s password. So far, so good.

In my new vault, I tried to create a text file (by using Cryptomator’s function), which worked without any issues.

So all this proves that my connection to the could space works, as well as creating files inside my new vault.

The problem now is when I try to upload a file by using the upload function in the Cryptomator app. After I select a file to upload, the error message “authentication failed” appears. This is also shown in the debug log file created by the app.

Occassionally, I also receive the error message “server not found”.

All of this doesn’t make any sense, since I am connected to the cloud space and also successfully unlocked the vault.

This is all very disappointing for a EUR 10 app.

Does someone have any advice ?

Hey and welcome in the community :slight_smile:.

That sounds really strange. Can you please enable debug mode, reproduce the problem and send us the log file? How do I enable debug mode on Android?

That would be a good start to look further into this problem.

I give up on this app.

Initially I received a message from Support, sent them the debug log file, tested Cryptomator also on Windows and Linux (both successfully), but it still keeps failing on Android. There seems to be no solution.

I guess I won’t get a refund…

For sure, you’ll get a refund!
You can follow the google play store instructions in order to obtain a refund or you send me in a private message your google mail of the purchase.

Hi, thanks, how can I send a private message ?

Click his profile Picture and then click the message button.

1 Like

thanks, I clicked on his image, and I can see all kind of things, but unfortunately no message button

I increased your trust level on this forum, you should now be able to send private messages.

Thank you tobihagemann

Version 1.5.0-beta3 and WebDAV (no googel play)

how exactly do I indicate the path?

Thanks :wink:

Please use

Fun fact: I’m currently writing about exactly this topic in our documentation which will be available tomorrow in

1 Like

Thanks :smiley:

I have, but I can’t get a connection.

User is correct, password is also correct.
I already tried an extra app password because I use 2FA.

Use StorageShare from Hetzner (NextCloud)

Can you please enable debug mode, try to login again and send us the log? How do I enable debug mode on Android?

Tip for noobs:
Unlock Cryptomator with AFWall+ (Firewall) first, then it works :wink:

:grin::+1: I’m running sometimes also into this issue :joy: … but AFWall+ is awesome :heart_eyes:

1 Like