Vault Name Changes

Hello all,

after using only one vault for many year, I wanted to create a new vault and named it with a specific name. After shutting down my computer and opening up next day, the Name of the Vault changed to “Vault” and did not have the name that I added the day before.

Is there anything specific that I missed?

Thank you


Looks like this, but was already fixed.
Are you using the latest version?

Hello Michael,
I replied to the link you mentioned that unfortunately, despite using latest Update 1.6.11, I still have the same problem:

  • I start my computer and Cryptomator
  • I rename the Vault to something more comprehensible
  • I shut down the computer
  • I restart the computer
  • I open Cryptomator
  • The name of the Vault is switched back to “Vault”.

Interesting side note: After upgrading, I had an “old” vault which still has the right name. Only the newly created Vault does not keep its name.

I would really appreciate some help.

Best regards


Hello Michael,
is there anything more I can provide to get this solved?
Thank you


Hi Walter,

Unfortunately I dont have an idea what is causing this on your machine.
I tried to reproduce it, but for me it works without any issues. No matter if I rename “old” vaults, or new created ones. After a restart the name keeps changed.

Someone else an idea?

@Dubidu13 You might be affected by a bug, which causes changed settigns not to be persisted. (see It is fixed with the newest Crypotmator release 1.6.14, which can be downloaded already from our Github repository.

Hi, Infeo

yes, that was the solution. Now it works correctly.

Thank you for taking the time to find this out and to correct it. Great Job!

1 Like