Odd Cryptomator behavior after Mac OS 10.15 update

Recently, I updated to the latest version of Cryptomator desktop (1.5.19). When I opened Cryptomator after the update, all my vaults were gone. So I added them all back one by one using the fault files in my locked cloud vaults. When I tried unlocking the newly downloaded vaults from Cryptomator desktop, I got gibberish returned (error messages). I double checked I was entering the right PW each time. One of the vaults wouldn’t even allow me to open (no password box popped up). I thought I’d lost all my critical private data (backed up to multiple could services, all secured with Cryptomator).

I just checked again, and now it seems I have access to the vaults again. But I didn’t do anything between last night and today. Now I feel insecure using Cryptomator. Suppose I’d lost access to all my files? I don’t understand what happened, but now I have access to the vaults again, my gut instinct is to transfer the data somewhere else to avoid this happening again when I most need access to my data. What did I do wrong?

It’s hard to tell based on your description. The gibberish error messages could’ve indicated the cause, you probably still can find them in the older log files.

This seems to be the biggest mystery to me. The only thing that I can think of in this context, is that “something happened” with the vault’s location. Is it located in some cloud storage? Did it need some time to synchronize?

But depending on the error messages, the cloud storage could be unrelated and you experienced a different (temporary) issue.

© 2021 Skymatic GmbH • Privacy PolicyImpressum