Installation on mac os 10.12.6 not asking for password with new vault

I have just installed cryptomator version 1.3.1
when I click + sign to add a new vault app asks for storage location
after selecting storage location and naming new vault, saving, there is no request for password
on re-opening cryptomator app there are no vaults shown in cryptomator window

have reinstalled cryptomator and restarted imac, checked for flash updates, etc…
anyone else encountered this problem?

Could you please look inside the log file for errors? Something probably went wrong and I hope a log message will clear it up.

Confused: I have just tried to set up Cryptomator on my Macbook Pro using the recommended steps. It worked perfectly on OneDrive, Dropbox and in the Documents folder on the Macbook. Same process, different result.
Are there any known conflicts with other applications which may prevent an installation of Cryptomator from working on a Mac desktop?

Interesting. There is no log file ~/Library/Logs/Cryptomator/cryptomator.log on my iMac. (I enabled debug…)
Could this have something to do with a previous installation of GPG Keychain?

This is a simple question. Is there a simple answer?

Not that we are aware of. And I find it odd that there is no log file. Maybe Cryptomator is unable to save files inside your home directory. Could be a permissions issue that you could try and fix with Disk Utility.

Another idea: Open Terminal and enter


Then you should see log messages inside Terminal.

terminal window:
Last login: Thu Oct 5 10:16:38 on console
You have mail.
iMac:~ redacted /Applications/
log4j:WARN No appenders could be found for logger (org.cryptomator.launcher.Cryptomator).
log4j:WARN Please initialize the log4j system properly.

Disk Utility - no issues with permissions

Does anyone have any ideas on what to do if
log4j:WARN No appenders could be found for logger (org.cryptomator.launcher.Cryptomator)
is displayed in Terminal after inputting

I am still unable to get Cryptomator to work on my iMac