Error Message 0x800705AA

Hello all,

I am using the Cryptomator Version 1.4.12 with Windows 10. I am encrypting some of my Dropbox folders with Cryptomator.

As I want to move more and more folders under the Cryptomator Vault, I tried to copy one folder into to the vault and with one file - a PDF file - I always get the Error Message:

0x800705AA: not enough System Ressources to use the requested service (Nicht genügend Systemressourcen, um den angeforderten Dienst auszuführen). When I click on Cancel, I get the error message that Drive Y (my Cryptomator Drive) ist not avaialble.

When I close the Vault in Cryptomator and open it again, the Drive Y is available again.

Any ideas what may cause this and how I can find a solution to copy this PDF to the vault?

Thank you

Walter

PS: First time I am in this Community, so should I add any information, please let me know.

Hi.
You can try to switch from WebDAV to Dokany interface in your settings.
Please not that Version 1.4.12 has performance issues with Dokany so I recommend the update to V1.4.13

Anything suspicious with the PDF File? Super Long name?, Permissions (readonly?)

Furthermore, a quick Google search lead to this statement on the windows support board, where the user reportet his issue solved after he ran a file system check:

This issue may also happen due to system file corruption. Error Code 0x800705aa are caused in one way or another by misconfigured system files in your windows operating system.

I suggest you to run System file checker. System File checker (SFC) scan is done to check if there are any corrupted system files that could be causing this issue. Kindly follow the below given steps:

  1. Press Windows key + X, select Command prompt (Admin) to bring up elevated Command prompt.
  2. In Command prompt type sfc/scannow and press enter.
  3. Restart the computer.

https://answers.microsoft.com/en-us/windows/forum/all/error-code-0x800705aa-and-insufficient-system/06fdc4fd-a2fe-4c11-b1ae-d60acef18caa

Hello Michael

thank you for your quick response.

I have already done a System File Check as discribed by you - no erors found.

I can try to switch to Dokany if you think that this might help but before doing so, maybe just one additional information: Instead of copying the entire folder (26 files, 50MB) I just copied the file that causes the error (40 letters, 8.5MB), and this did not raise any issues (Actually: I received a warning “Do you really want to copy this file without any attributes” - “Möchten Sie die Datei wirklich ohne Eigenschaften kopieren” - but afterwards, the transfer went smoothly.)

However, when I tried the entire folder again, it did not work and stopped at the same file with the same error message + the vault Drive (Y in my case) is not accessible anymore.

Is there potentially a max size for the vault or the number of folders or files in the vault?

If you still think, I should try Dokany, then I will of course, but I thought this might give some additional background.

Thanks

Walter

Hi Walter

The (possible) reason is explained here:

Cryptomator has no limitations itself. But if you are using Windows WebDAV as Volume Type, you are affected by a Windows bug with webdav, that causes a limitation of the WebDAV Drive based on the capacity of your system drive.
Explained here:


And of course there may be limitations from the storage provider (size and file count)
Further more, Windows WebDAV can not handle files larger than 4GB

As you still have problems when coping folders, I would try with Dokany. You can switch back to WebDAV at any time.
I have no Idea what the reason for your problems could be, but I assume the file system driver is somehow involved.
Some more Infos to Dokany vs WebDAV:

Hello Michael,

thank you for your comprehensive support on this.

Actually: I must admit, as you suggested to switch to Dokany, I clicked on the “Settings” button and saw to my surprise that I was on “Dokany” already. So, I switched back to WebDAV and - the error was gone (to be precise: The “misssing attributes” error still showed up, but I did not have a problem with the file crash as I had before).

So, first of all: Sorry for the confusion. I did not specifically check if I was on WebDAV (as I did not remember having changed this to DOKANY). Second: I guess the error then came from the fact that I used DOKANY but with version 1.4.12. Is this possible?

Thanks a lot,

Walter

Yes. In Cryptomator 1.4.12 due to an erroneous flag during opening a file the performance of the write operation dropped to only several kilobytes per second. When you use 1.4.13 in combination with Dokany, the error be should gone. And additionally, you would benefit from the increased performance. (;

© 2021 Skymatic GmbH • Privacy PolicyImpressum