"/" could not be found - error

Hi, I set up my new iPad and for the icloud vault I get the error „/„ could not be found - removed the entry , rebooted … doesn’t work - on the old iPad, on the Mac, on iPhone , … the vault works just fine just not on the new iPad … vault on Gdrive and mailbox.org are working just fine on the new iPad though - very strange *

Update: with Cryptomator 1 it works on the new iPad … even stranger

Update 2:

Did extensive testing and the vault in iCloud definitely works on all other devices - tested iPadOS, iOS, MacOS - except the new iPad

I uninstalled Cryptomator un the regarding iPad, installed again - added all vaults again - everyone opens and works fine except the one in iCloud - there is no problem with it, if I open the vault in the old Cryptomator 1 app - it opens and works just fine - am I missing something?

Had this a couple of month ago.
Deleting the connection and mounting the vault again (multiple times) did fix it for me.
Never had this again.

Unfortunately you can’t delete the iCloud connection in Cryptomator - tried to remove the vault, uninstalled Cryptomator, re-added the vault … still the same - as it works on the same device with Cryptomator 1 it must be be specific to Cryptomator + iCloud + files ….

I really tried everything I could think of - no solution :frowning:

  1. The problem only occurs on Cryptomator 2 on the iPad
  2. it only occurs with this one existing vault - I van happily add new vaults to the iCloud on the iPad and open them
  3. all other existing vaults on other services (cloud, mailbox.org, …) don’t have a problem on the iPad
  4. Cryptomator 1 adds and opens the iCloud vault without problems on the iPad
  5. The vault adds opens on three MacBooks and without problems
  6. the vault works (worked) flawlessly on my old iPad but if I remove it and try to add it again the same error occurs

I tried to remove and reinstall Cryptomator 2 several times on the iPad with and without reboot, ran an integrity check on the vault on the Mac - still same error

Any help is really appreciated…

I gave up solving this …

created a new vault, moved the files and reuploaded to iCloud again (still uploading though as it was a large vault …)

Adding the new vault on the iPad worked as expected