Cant save Excel/Office 365 files while working with cryptomator & fuse-T on my Mac

Hello, i’m using the latest versions of:

  • MacOS Ventura (13.4) M2
  • Cryptomator (1.9.0)
  • Fuse-T (1.0.19)

But still i can’t store/save files from office 365 into my Cryptomator files?

Does anybody know why that is and how to solve this issue?

Hi there, is there anything in the log file? Any “errors” or “exceptions”?

Hi Tobi i see 9 logreports but im no technical expert to see if there these are errors or exceptions?
if you want i can send it as file

You can send it to Or maybe you can describe what you’re actually experiencing. What to do you mean by “can’t save files”? Is there an error message or what happens?

I shall try to explain more clearly. Since one month i have a mac mini M2 and installed cryptomator. This weekend i made a copy of my HDD files into the cryptomator drive and started using cryptomator.

But when i open a excel file (stored in the cryptomator drive) it works as normal. But when i try to close that same file (and save the changes) it’s not possible and gives an error?
I looked to this ‘saving’ problem in this community and i saw in 1 the solution, which said you need to install (the latest) fuse-t and cryptomator. Cryptomator i had already so i installed the latest Fuse-T. But after installing i stil cant save changes in excel files (other files for example pdf are no problem). So i stilI get the same error as before using fuse-t.
PS i noticed when ik look after trying to save at the cryptomator folder (were the excel files is) i see that there are some extra (temp) folders (which i didn’t make).

@tobihagemann, did you have time to look into this problem?

Good day Sir.
I was facing a similiar problem but with

  • Win11 Home
  • Cryptomator (1.9.1)
  • Microsoft OneDrive

I use cryptomator to encrypt my CAD-Files. I create them with a software called Autodesk Inventor.
In order to save CAD-Files I have to create a so called Workspace with said software. When I used Inventor and wanted to save files in the Cryptomator file, the CAD-Software could not save the files because it could not create the workspace. I went to the cryptomator settings and there to virtual drive (Virtuelles Laufwerk in german). I changed the drive type (Laufwerkstyp) from automatic to WinFsp (Local drive). After that change i could create my workspace and successfully save my files. Maybe that helps in your case too.
Best regards, Max.

Hi Max,

Thanx for your reply :-).

When like to test your advice in my Cryptomator app it’s not possible to choose WinFsp?
I see 4 options:

  • automatic
  • fuse-t (experimental)
  • WebDAV (apple script)
  • WebDAV (HTTP Address)

Do you know what can be different between our cryptomator App?s

Best Regards Dirk

You are using different OS.
Fuse-T = Mac
WinFSP = Windows


As Michael said, i am using windows not mac. I just tried intuitively.

Good luck, max.