Cannot see folders and files

Hi friends,
I am using Cryptomator to store my confidential files about 8gb in the external SSD for a couple of months now. It was working fine. But only today I realised that there many folders and files are lost after I unlocked the vault.

I check the folder size after unlocked, it is only 196MB. It is obvious not right. But I checked the folder size without unlocked, it still shows about 8.35GB.

Can anyone help me to recover those lost folders and files? Thank you very much in advance.

My system is Apple Mac Mini M1 2020, running Ventura 13.2.1.

(Oh, there were a few time when I tried to lock the vault, it crashed and I had to force to power down the computer. It always recover well - in my memory. But lately, about 3-4 days ago, I switch to FUSE-T, it seems working better. But I didn’t realise I lost folders and files right after that changes).

Thanks and regards,

We have other users reporting a similar behaviour, all using macOS 13.2.1, see:

@Bn5 Where is your vault stored? Are you using some files-on-demand feature (aka files are only downloaded into the device memory, if accessed) ?

@infeo Thank you for the reply. Yes, my Crytomator was upgraded to 1.7.3.

But I just moved my external SSD to my MacBook which is using Crytomator 1.6.7 and mount as WebDAV, it is OK to access all the folders and files. So I guess it might be something wrong with the newer version of Crytomator?

Thanks for look into it!


Thanks for the share. And sorry about my duplicate question, i forgot to reread your opening post.

We will investigate the issue.

Same here. A few folders are gone. Can I get them back? Please hurry. Thank you.

Actually, most folders are gone. And those that are remaining lack lots of content. If I replace them with a backup, I can join with the backup and the newer versions remain, but after the replacement process I still cannot see the files. What the hell is going on here? This does not raise my confidence into cryptomator, unfortunately.

Ok this is really scary, I have definitely data loss here. I was able to see my folders after switching back to WEB DAV (Applescript), but some files are gone or at least they are not displayed anymore. Can I get them back? Please help, this is really urgent.

In general, there is no data loss. If the data was present before, the data is still there. You can change the volume type in the preferences and see if it helps.

Does downgrade to Cryptomator 1.6.17 display all your files again?

As a workaround: maybe this issue does not happen when opening the vault with cyberduck

I tried the older version and it does not help, there is still data missing. I am pretty out of patience with encryption programs meanwhile. Just recently before the shutdown boxcryptor exhibited similar crucial problems that made it unusable and now i switch to cryptomator and this is the next app that does not work as advertised. what the hell is going on with all that encryption stuff? is it so complicated to write code for it? anyway, i would highly appreciate it if a cryptomator version would be released (soon!) that does not lead to a) data loss b) a complete freeze of my machine once i eject the volume. thank you.

I also am seeing this beharior. Files that show up on other systems simply don’t show up on my Mac. It appears like it may be related to files I had recently opened on my mac…possibly with an older version of FUSE-T?

Mac mini M2 pro
Ventura 13.2.1
Cryptomator 1.7.3
Fuse-T 1.0.17

Also, wanted to add an issue which I assume is related. I moved several files using finder using command+C → command+shift+V. The files moved and could be seen in finder but then finder was not able to open them when double clicking on them (add pdfs). It would open a message that says the file could not be found. Locking and reopening the vault fixed the issue.

Mac mini M2 pro
Ventura 13.2.1
Cryptomator 1.7.3
Fuse-T 1.0.16

On GitHub, this problem has also been reported. See here: Cannot see all files in Vault after upgrade to 1.7.3 · Issue #2807 · cryptomator/cryptomator · GitHub

Currently you can use the older Fuse-T version. This can be found at:

Hi All,
I found out a new thing. Since I also run the Windows 11 via Parallels in MacOS, when I connect the unlocked volume from Windows, I can see all the folders and files. That means there are no data lost. It may probably either the Cryptomator itself or the FUSE-T mounting system conflicted with MacOS file systems?

Please help and update the software or give us some hint/solutions? Thanks!


@minimalwerk thank you very much! You solution is better. All fixed. Thanks.