Cannot create a vault

After I installed Cryptomator 1.11. I click add new vault then put a desired Vault name.
Then I’m just stuck there. Even though I’m clicking ‘Next’, Nothing happens for a very long time until I cancel it. This should be my first initial Vault but I cannot even start. I’m stuck in naming a vault.

Perhaps you have not entered a valid name?

Can you post a screen grab pic ? You can use Windows snipping tool

Thank you for your reply here is an example of a name I made

Notice the darker green “next” button because I clicked it, but until now it will not proceed to the next steep still.

I assume you’ve tried a variety of names and none of them have worked?

There’s always the possibilities something went wrong during the installation so here’s what I would do next.

Download the free Revo Uninstaller software and use it to do a thorough clean uninstall of the current version of Cryptomator that you have. It will look for leftover files and folders and registry keys and remove those as well.

Then reboot, and do a fresh install after getting a new copy of the software.

This is not needed and the user issue is not related to an installation problem.

In the next, Cryptomator searches and displayes the different local cloud folders it has found on your system.
For nearly all of them Cryptomator just checks, if the regular local cloud directory exists (e.g. C:\Users\myUserName\Dropbox). Only for OneDrive Cryptomator reads out a registry value.

It seems like this search blocks the UI. This is a bug.

You can help us fixing it by providing a debug log:

  1. Quit Cryptomator completely (also kill tray icon)
  2. Restart Cryptomator
  3. Enable Debug mode in preferences
  4. Reproduce the problem
  5. Quit Cryptomator
  6. Send us the log file cryptomator0.log(e.g. via PM here in the forum or Mail to

Yes I have done it already maybe about 3x full uninstall then check all leftovers and delete. But still the same outcome so far. I’ll try again this saturday for I am away at the moment on my laptop.

Thanks infeo!

i’ll try this steps you said on Saturday. I’m out of town as of the moment. I’ll report back soon. cheers!

Hi. Tried uninstalling cryptomator and Revo and delete all files related to it. Restarted. Installed it again fresh then same thing happens. I cannot get past making a new name for my first vault. I’m just stuck there.


Crypomator , By default has the virtual drive setting to be automatic. Please try changing it to different options and then try creating a vault with the different types of settings such as Webdav and Winfsp. Go into Preferences/Virtual Drive.

Here is a Pic:

Let me know how it goes.

Out of curiosity are you trying to create the vault on your local C drive or perhaps directly to a cloud drive that you have mapped in windows like Microsoft Onedrive or Google Drive?

Hi LeoW,

Thanks for the suggestion. I tried all the preferences from Automatic to WebDAV but still I cannot get past making a new Vault name.
I’m trying to make a vault for a google drive virtual drive. Im using Cryptomator for the first time so I want to test it out first on an extra gmail account.

If you try to create a vault on your local C: drive does it work?

I use Cryptomator to Google Drive everyday. I’m connecting to Google using Google Desktop For Windows. I have it set for streaming, so no files are synced down to the PC. I’m also not using a drive letter, although that should not matter. I have google linked to a folder in my home directory.

What you might want to do is create a folder on the server in this environment and sync that one folder down to your PC. Then create the vault in that folder on your PC and let it sync up to Google Drive.

This way cryptometer is looking at creating a vault on your local drive not on Google Drive. Perhaps that is where you’re running into the problem.

Hi LeoW!
Thank you for your time replying to my problem so far.
Hopefully, I am understanding it correctly what you are trying to teach me still its not yet possible because I can give all the names for the vault, but I cannot get past it.

To show you the scenario I am encountering here is a video: Im stuck until 1:44mins of this video even after giving a valid vault name

From this video I can do the naming of my vault until 1:44mins of the video i posted. I’m stuck there forever.

I cannot continue to the next step which is at 1:46mins of the video.

So I cannot do what you are trying to tell me. AM i right?

This is what I understand that you want me to do but I cannot move on to these step on the cryptomator program to choose the drive.

Hopefully I understand well what you want to tell me and replied correctly on your suggestion?

Yes. I see now.

We are obviously overlooking something.

The next thing I would try is creating a brand new user account on your computer. That will create a clean environment that doesn’t have any custom configurations done since you’ve installed the software under the user account that you log into normally.

You might discover that there’s some setting in windows that is causing your problem because what you’re experiencing should never happen.

I would also recommend putting on debug logging then restart the app try doing what you’re doing to create the vault and then look at the log. Perhaps there is an error there that will identify the problem.

@SailReal already mentioned that this could be a bug that needs to be fixed.

Exactly why I’d like to know the the debug enabled logging show anything pertinent. Developers will want that anyway.

1 Like

I already sent my logfile to support infeo wrote. Just waiting for my ticket case.

Unrelated to the logs. Whenever you need to upload a picture and blotch areas out there is a nice open source program available on Github that can do this quite easily. It’s called ksnip. actually it might be on sourceforge now. It’s at both.

It’s a very good lightweight app for annotating screenshots with text lines boxes and the ability to blot things out.

You’ll have to wait for the developers to check the logs.