Cannot browse vault in Samba mount

Hi guys,

I have a Samba mounted drive, when i try to browse to it using Cryptomator, it doesn’t list it, If i open a Text Editor and click Open file, it does show me the mounted drive,

So what could be problem? I tried to open it using sudo howeve i couldn’t find its location exactly


Maybe this?

I removed the installed flatpak app and moved to ppa, i can now see my mounted samba drive, from now on i will never install something via flatpak, it’s just a waste of time

Flat pack apps run in an isolated container and that is why other applications on your system don’t share or see the flat pack version.

I discovered this when I installed two programs from Flat pack one for email and the other for office and when I tried to open a attachment that was a doc file I had no option to open it in office and when I switched to the repo versions it started working fine.

I wouldn’t shy away from Flat pack permanently there are plenty of apps that work well and don’t necessarily need to interact with other apps or the file system.