Can´t open existiing

I tried opening my exisiting vault on onedrive. When opening the masterkey file it displays the vault on the left. On the right side however, I´m asked to insert the password twice as if I were going to create a new vault. When doing so I get the notification that a vault with the same name already exists.

Does anyone have any ideas?

Can you please give a step by step protocol what you are doing.
Also Info to the system and version of cryptomator.
I create new vaults and open existing vaults very often and never experienced a problem.

Hi Michael,

thanks for your reply.

Windowsversion: 10.0.17134 Build 17134
Cryptomatorversion: 1.3.4

Step 1: I Click the add button and choose “open vault”
Step 2: I navigate to the folder containing the masterkey file.
Step 3: I open the file.

But now it looks as if I´m creating a new vault.


Yes you are creating a new vault. Thats weird because you choosed the second option, didnt you?

I tested it right now and only if I choose the first option, cryptomator shows the dialog with 2 password fields, and of course wants to create a new vault.
If I choose the second option, the file-open dialog pops up where I can navigate to and select my masterkey file. And then the password is only asked once, and the vault is mounted.

I created a new vault. When I open it, everything works normally. But I’m still able to open the old vault with the android app.

Hello, have you got any solution to your initial problem indicated ?

Did you delete the old vault also from you online storage? Did the sync to your online store run completely? As long as the old vault is stored online, you can access it with android.

Hello Michael, I’ve answered in my initial topic.
Here is my feedback a,d thank you for your help :slight_smile:
“Hello, I’ve progressed since my last comments : in fact, during my past tests, I have choosen a wrong folder where was only the masterkey with files encrypted but not in original folder architecture (folders “d” & “m” generated by cryptomator at first creation of vault), that’s why there was an error…
It’s my fault, after doing so many tests, I have made a mistake.
So, when you ask to open existing vault with the whole original content with masterkey and folders with datas embedded, it works !
In order to understand better Cryptomator, I have tried this time with only a part of subfolders copied in “d” & “m” folders ; with this test, I can open the cryptomator drive associated but there are no files in it, so I think that files are encrypted and divided by Cryptomator in different files and we need all of these files to get the original file decrypted.
Is there someone that has got informations about that ?”