Windows 7 compatiblity

As I read, version 1.5 insn’t compatible with win7.

Is it right ? Impossible to force compatibility ?

Version 1.4.x was, how can send a link to download the last version.

Regards

No, it is possible. We just don’t provide any support for Windows 7. See also Which CM version supports win7

© 2020 Skymatic GmbH • Privacy PolicyImpressum