Virtual drive (volume) does not appear (GDrive, Win10)

Hi everybody!

Problem: Cryptomator works fine, but the volume doesn’t appear, I can’t access the unlocked files on that machine.
On another machine, I can access the content of GDrive unlocked with Cryptomator, everything works fine.

Environment: win10 pro, desktop Cryptomator app, virtual drive volume type: automatic, Google drive.

Background: I have been using Cryptomator with Google Drive for several years.
Due to an HDD error, I have to upload the (not encrypted) GDrive contents (almost 2 TB) again.
A few days ago, something happened with GDrive, it sped up a lot, overloaded the machine, used 32 GB of the memory, approx. for half a day, then he calmed down :slight_smile:
Since then I can’t access the volume successfully unlocked by Cryptomator, “no such volume”.
I tried the virtual drive/volume types (without restarting), none of them worked.

Interesting fact: if I click the “Find encrypted file” button for the unlocked safe in Crpytomator, I can see both unlocked volumes in the file selection window.
It seems to be completely fine, with a letter mark, and the contents of the folders inside are also available, the files can be opened!
If I try to open the entire volume or path from here, it is still not possible.

Any ideas?

No reaction.
Is the case complicated, or is there no idea?

Anything suspicious in the log file that could lead to the root cause of this behaviour? I am using gdrive as well without any problems.

I don’t know what exactly is causing the problem.
Maybe GDrive just happened at the same time, but the two have nothing to do with each other.
I don’t think Cryptomator is at fault, it could be a Windows problem.
There are no warnings or errors in the Crypto log file, only info entries.
The most interesting thing I wrote at the end of the post:

  • I open the safe (correctly)
  • the given drive is not available from anywhere, in any form
  • if I click on the “find encrypted file” button for the open safe in Crypto, then in the file manager that opens, the open safes CAN BE VISIBLE, all in good order, with a drive letter, the files in them can be opened and copied into them. But if I want to open another file manager from here, e.g. drive of the entire open safe, then it is no longer possible.

Windows 10 pro, no cracked programs, only purchased, no game-only apps, e.g. PCloud, Adobe, Vegas Pro, Eset, Office.
JDownloader, which is not purchased.

What virtual drive volume type format are you using? Are you using the same one on both computers?

I use WinFsp which I installed directly from GitHub prior to installing cryptomator.

Out of curiosity are you accessing your vault directly from Google Drive using either a drive letter or folder that you mounted to Google or are you trying to access the locally synchronized copy.?

I’m guessing that if it’s a 2 TB storage you may not have a local synchronized copy because that’s a lot of data to sync locally unless it’s to an external drive which is what I do. I keep a backup of my Google Drive on an external SSD. You might want to try replicating your Vault down to an external drive and see if it opens that way. Not the desired way for it to work but just for narrowing down a solution.

I store my Vault on Google Drive and use it on two computers one with a hard drive letter mapped to the server and the other using a folder in my home directory and they both work fine so there must be something you need to tweak on the machine that is not working correctly.