Vaults become not accesible in a time

I am using the most recent Cryptomator version (1.4.11+114) and have also up[ated Dokany to V1.2.2.1000. I have read that this should help with getting stable Vaults but unfortunately that is not the case. When I open my Valuts all is fine however over time I am not able to access the Vaults (all) and the connected drives will show empty in Windows 10 File explorer but are still there (you can’t show the files on it though). Because the drives are still there I can not lock the vaults and reopen them unless I accept different drive letters which I don’t want. Restarting the PC seems to be the only solution which is a pain. Questions:

  1. Would anyone know how I can go back to a stable solution? I like the concept of Cryptomator a lot but it needs to be reliable and stable.
  2. Is there a way that the drives which are still there after when I locked the vaults and closed Cryptomator can be removed from Windows 10 without having to restart the PC.

I am using this combination on more PC’s and the PC that seems to be having the issue of Cryptomator Vaults becoming inaccessible seems to be the Microsoft Surface Pro 4 I have when it is on WiFi.

We’ll, if all you PCs are running fine, but only the Surface does not, I’m concerned that this might not a be a generally Cryptomator/Dokany issue.

Question: Did you try to switch to webDAV on the surface and does this behavior occur with webDAV also?

maybe a log file with enabled debug mode could help as well

© 2020 Skymatic GmbH • Privacy PolicyImpressum