Using Cryptomator on Windows with old Dokany version safe and reasonable?

Hi there!

When I try to install Cryptomator it tells me that my Dokany Version is outdated (Dokan Driver version 1.2.2.1000). Unfortunately the Dokany installation is bundled with another app and cannot be removed.

Is it safe and reasonable to use Cryptomator with this old version without updating it?

I don’t expect anything bad to happen when using an older version. You may be missing some bug fixes at most.

Note that you might also want to try installing WinFSP and mount the Cryptomator drive via FUSE instead.

Okay, thanks. Also for the hint to WinFSP. Will take a look.

© 2021 Skymatic GmbH • Privacy PolicyImpressum