Update to Cryptomator 1.7.3 causes problem - folders not displayed

Just updated to Cryptomator 1.7.3.

FOLDER DO NOT APPEAR, or only appear shortly before they disappear again, making it impossible to access my files.

I also installed the newest version of Fuse-T.

What can the problem be? I took a screen video, but cannot upload it here… maybe file size to big.

URGENT HELP is apreciated.

I could fix it:

  1. Install MacFUSE, then
  2. Install FUSE-T

then it worked. That means one has to install MacFUSE first, then install FUSE-T. By simply installing MacFUSE, it did NOT WORK. Only after installing FUSE-T again after installing MacFUSE, it worked…

that to establish macFuse it would be necessary to remove protection, and it doesn’t approach. Fuse-t has advantage that for its installation it isn’t necessary to do it

Similar/same problem for me. I tried to install MacFUSE (using System Preferences control panel) first then FUSE-T (using homebrew).

At present, with virtual drive preferences set to Fuse-T, decrypted volume mounts but is empty.

MacOS 13.2.1

Is it possible to uninstall MacFUSE without affecting Mountain Duck and pCloud Drive, which both use FUSE?

PS: i have reverted to Cryptomator v 1.6.17 and everything appears to be working again (FUSE mount). Its tax season in the USA, not a time to be troubleshooting a critical app.

I have the same issue.

These latest 1.7.x versions are too buggy for my taste. Reverted to 1.6.17 as its stable.

Success here with:

  • delete Cryptomator v 1.6.17
  • install Fuse-T version 1.0.16 (one before the most recent as I write; package installation asks your permission to remove previously-installed version, agreed to it)
  • install Cryptomator v 1.7.3

Changing ‘virtual drive options’ I can mount the unencrypted volume with either MacFUSE or Fuse-T

The FUSE-T Version that fixes the problem is 1.0.18. This one worked here. Flawlessly, as far as I can see.


Fuse-T latest also fixed my problems, version 1.0.18 is said to specifically address the Cryptomator ‘missing files’ issue. I downloaded the latest package installer of fuse-t for MacOS from this link Releases · macos-fuse-t/fuse-t · GitHub