Update message 1.5.6

Received message saying new version available so updated from 1.5.4 to 1.5.6. The system gave an error and said it could not install. However, since this update error, I’m unable to access the F Drive which holds all my passwords.

As per instructions (elsewhere) tried enabling ‘debug script’ and the folder re-appears but is renamed as: Alans_Vault (\127.0.0.1@42427\ZC-AsdNS3-zX). .rtf documents within seem to open ok but Word docs (vast majority) freeze.

Welcome to the Cryptomator Communit :slight_smile:

I must admit, that I am confused by your description. I’ll recap them to get everything right:

  1. So you tried to update Cryptomator from version 1.5.4 to 1.5.6.
  2. During the update there was an error and the installation failed.
  3. And since this failure, you are unable to access a storage location on your computer located under the drive letter F.
  4. Then you enable “debug script”
  5. And lastly, you can access a folder reappears, but only some of the documents you can open.

If this sequence of actions is correct, I have some questions.

  1. The most basic one: What is your operating system and what is your volume provider (found in the general preferences)?
  2. What was the error message during the failed installation?
  3. What is the relation between the drive letter F: and Cryptomator? Is this where you accessed normally your unlocked vault?
  4. You said, that from elsewhere you enabled “debug script”. Is this related to Cryptomator? In Cryptomator you can enable “debug mode”, but it does not change anything regarding unlocking and integrating your vault into the file system
  5. You speak of a reappeared folder. Do you mean your unlocked vault?
© 2020 Skymatic GmbH • Privacy PolicyImpressum