UNC Names of a Vault


today I successfully created my first Cryptormator Vault on Google Drive. But I ran into some issues and hope you can help me out on them:

  • The Vault has an UNC path like \cryptormator-vault\MYNAME that I can copy file ontos using Robocopy. The same vault can’t be accessed by Robocopy using the respective drive letter because the drive supposedly can’t be found. Why is that?

  • I opened the Vault on another computer (laptop), but here the UNC Path looks like this: \cryptormator-vault\MYNAME@somewierdstring. This is ugly and impractical. So again my question would be: Why is that? And can it changed?

I am using Version 1.7.2 and the bundled WinFSP.



Seems like you are using WebDAV on this machine as volume type. To change that, please make sure WinFSP is installed. Then go to your cryptomator settings, and change the volume type to WinFSP. Restart cryptomator then.

Hi Michael,

thanks for your quick response. I had WinFSP installed and selected, but after reading your comment I reselected WebDAV, saved, reselected WinFSP, saved, restarted Cryptomator and now it works!

Thanks for taking the time to help, much appreciated!

After you unlocked your vault, it needs to mounted into the system. Mounting to a drive letter can be done either only for the current user or for the local machine (everyone). Cryptomator would need admin privileges for the latter.

Well, that’s very good to know, thanks for the clarification. Now, is there a way to provide Cryptomator with these privileges? And may I assume that even running Cryptomator as a user with admin privileges does not help?

Best regards and thanks for taking the time.