Unable to update to 1.6.1

I’m currently running Cryptomator 1.5.17 (64-bit) on Windows 10. I received a notice that 1.6.1 is available, but when I download and run it I am told that a newer version is already installed?

I know when I tried to install 1.6.1 on my Win 10 Pro system, the installer popped up a message saying that 1.5.17 had to be removed by hand. It wouldn’t upgrade to 1.6.1 in-place.

Are you sure the message you’re seeing is that a newer version is already installed?


I think you’re right, and I just need to read more carefully. Cheers for the reply!

1 Like

After updating did the app open properly?? I uninstalled the 1.5.17 and then installed 1.6.1 but now I can’t open the app, I have dokany installed as well, don’t know what’s the issue…

In my case, it worked just fine after the update. Sorry to hear you’re having problems. What version of Dokany are you running? Mine shows (x64).

Not sure if that could cause your issue or not. Might want to make a new post about your specific problem so the devs see it.

After uninstalling 1.5.17 I was able to install 1.6.1; when connecting to my container I was prompted to upgrade it (which I did.) Everything has worked as expected.