These files might be harmful to your computer cant disable, what am i doing wrong?!?

RE These files might be harmful to your computer


if i go to internet properties intranet then sites, i cant sites is greyed out.


I Navigate to Computer Configuration\Administrative Templates\Windows Components\Internet Explorer\Internet Control Panel\Security Page >> Site to Zone Assignment List

enable it add the \127…@port\random-letters\vault and 1 in the right column

apply reboot still get the error?

please help thx

Seems to me like a false positiv message from third party antivirus / ransomware protection software. I’m on windows as well (using defender as AV) and do not have problems.
Please check your AV Software if there’s some kind of ransomeware protection enabled, and if yes try to exclude the local vault storage location.


i dont think that it is a AV notification, it looks like windows and nothing else triggers it…

.2021-10-30 (1)

any ideas?

how do you find the location of the mapped drive? is it a local IP or a domain?
maybe i could whitelist it somehow?


When you created the vault you selected a storage path. You can also see this in the Cryptomator app below your vault. This is where your encrypted files are stored.

I think this is caused by a missing setting in due to the change from an EXE to an MSI installer, see

@doop You can prevent this message by using a third-party-library like WinFSP. For more info, see