The folder contents are unavailable because of an unknown error


Since I switched to my new iPhone 14 Pro I cannot open my vault anymore, as I get the error „ The folder contents are unavailable because of an unknown error“.

I have iOS 16.5 Beta 2 installed. On my iPhone 12 with the same iOS Version it works just fine.
I already installed the current TestFlight without any luck.

Could you please advise, so I can access my data again.

Thank you very much.

Have you tried to delete the connection to your online storage (assuming you use one) and set it up again?

Yes I tried that several times. I uninstalled the app. Rebooted. But no luck.

I have the same issue (iPhone 13 Pro, iOS 17.0 (Beta)).
When I create a Vault on my MacBook, I am unable to open it on my iPhone. I get the that same error message “Content Unavailable - The folder contents could not be displayed because of an unknown error. - Try Again”.
BUT, when creating a new Vault on my iPhone, this vault works normally on both devices.
So I assume it has to be something that’s different when creating new Vaults on Mac vs iPhone and it might be something that Cryptomator on iOS 17 can’t handle yet when using a Vault that was not created with iOS 17?

Have you found a solution about this issue?
I have the same behavior with a new iPhone 13 and ios17.


I did some tests and it’s true that if I crate a new vault from my new iPhone 13 (with ios17, even if at last it exited out of the box with iOS 16 so it has always an upgraded os) now iOS can access this (and even my Mac, with macOS 12, can do this) but not I do this with my iPad (with iPadOS 17 even if it’s an old iPad upgraded to just last os version).
So with the original vault I can access it with macOS and iPadOS but not with iOS.
If I create a new vault from my new iPhone I can access it from iOS and macOS but not with iPadOS.

It is a very frustrating situation especially for me since I payed for mobile Cryptomator version 1 and 2…

I’m encountering a similar dysfunctionality with Cryptomator V 2.4.9. for iPhone iOS:

On my iPhone 13 with iOS 17.0.3. some sub-directories in my vault stored in iCloud are shown as empty although there are files in these subdirectories.
Most directories and files work fine through Cryptomator, only certain subdirectories are wrongly shown as “empty”.

From my iMAC (macOS 12.7.) or my iPAD I can see and open all subdirectories and files in my vault without any problems.
The problem appears only when trying to open files through the iPhone files app with Cryptomator active.

On my iPhone newly created subdirectories or files or changes to subdiretory/filenames are synchronized immediately with iCloud and can be seen through Cryptomator on my iMac or iPAD.

I cannot observe any problems with iCloud-sychnronisation outside Cryptomator.
I assume it is a problem with the Cryptomator App for iPhone.
Currently using the one month free test version, test ending Oct 25th.
As long as it’s not working reliably on my iPhone I can’t spend money for the app.

So far no response from Sykmatic support, opened ticket 1 week ago.

Before my last purchase (new iPhone) in my “old” iPhone (always with IOS17) I hadn’t any issue. What you reported happened some time (in last months) in my iPad (iPadOS 17): I fixed it moving the files, inside the directories that are showed empty (obviously with the other systems in which I hadn’t issue), outside those directories and then copying them again (one by one) in those dir. They re-appeared again. But this should be done anytime this bug happens (and I encountered this 3-4 times in last 2 months (I don’t know exactly). So …this is probably a bug of mobile app that, if I’m not wrong, was released many months ago (before for example the release of iOS/ipadOS 17).
I have been using Cryptomator for 5 years without great issues (some bugs are always present but not so great to make it unusable) however now the question is very serious.

Same problem here. Updated iPhone 13 which shows the problem since.
Mac has not been updated so far and there the files are still accessible

Same problem. Vaults broken after iOS 17. Support can’t seem to figure it out either.

I have the same problem. Folders created on MacOS Sonoma are not openable on iOS or iPadOS 17.1. There is the error message mentioned above. Reinstalled Cryptomator, recreated folders. The same error occurs over and over again.

I have this problem with Cryptomator encrypted files on iCloud Drive.
I cannot open my vault with the Files App of my iPhone (ios 17.1.2) or iPad (iPadOS 17.1.2). Error message: “Content Unavailable - The folder contents could not…”.
The problem does not occur with Dropbox (I did not try other cloud services).
Is this an issue specific to iCloud Drive?

I have found a solution that you can use until there is an official update.
Go to the file app and download the folder. Then everything will work again.
If you don’t have that much memory, proceed as follows:

  1. create a new vault
  2. create all the folders you need
  3. add more folders in case new ones are needed in the future (it will still works after rename)
  4. download the folder on each device in the file app
  5. remove the download from your device again
  6. transfer your files from your old vault to the new one

From now on, all files and folders should work again.
I have tested this with a Mac, an iPhone and an iPad. All devices have the latest software version and the latest version of the app.

I like to inform you that there was an app update released today, that should fix this issue.

Hi, Im presenting the “Content Unavailable - unknown error…” in the iOS Files with Cryptomator V 2.5.1 for iPhone iOS 17.4

If I try to access to the configuration of the vault from the Cryptomator app, it shows “Error - couldn’t establish connection to the associated app”.

Everything was working fine in previous version.

I tried reestablishing connection to gdrive and even deleted app to start over. Both times I could reach to my vault in gdrive, but couldn’t see what’s inside it from the ios Files app.

Don’t know what else to do.

Now working fine after the iOS upgrade to 17.4.1 :man_shrugging:t2: