The feature you are trying to use is on a network resource that is unavailable


when I try to install a new version, I get the following error message:

"The feature you are trying to use is on a
network resource that is unavailable.

Click OK to try again, or enter an alternative path to a
folder containing the installation package
cryptomator.msi in the box below."

There is no cryptomator.msi on my computer. And the path (C:\ProgramData\Package Cache\cryptomator-bundle-cryptomator) doesn’t exist.

Did anybody have the same issue and has a solution for it?

Moreover I can’t uninstall or repair cryptomator, because another file is missing (same path).


1 Like

I have this same problem. It’s very annoying. Anyone has any idea about how to solve it? I tried to install the old version again, but I get similar problems.


I solved it by installing an old version of Cryptomator, 1.5.12. You can find it here: Releases · cryptomator/cryptomator · GitHub

After that I installed the current version. Since then I have no more problems.

Thank you for the suggestion! Unfortunately, his did not work for me: I installed version 1.5.12 correctly but the other Cryptomator version (or the remaining of it) kept existing in my Windows system (and this prevents me from installing the newest version of Cryptomator).


sorry, I forgot a step in my instruction. After installing version 1.5.12, you have to uninstall it with Revo Uninstaller. I used the pro version of RevoUninstaller, because it does a deeper check for leftovers. And after that, I reinstalled the actual version.

Hope that helps.

1 Like

Thanks a lot! Finally I solved it (following your advice)!

1 Like

Glad I could help :wink: