SyncBackPro can’t copy from the Cryptomator drive


I’ve started using cryptomator but I’m having trouble backing up using SyncBackPro.

As SyncBackPro starts with admin priviliges, and Cryptomator as a normal user. SyncBackPro does not see and cannot copy data from an unlocked Cryptomator drive.

I have read other related topics but these workarounds do not work for me.

I am currently mounting the drive as a directory in the location:


In SyncBackPro I set:



As you can see the program can see the files but when I start the profile an error pops up.



Is it possible to do something about this, if it fails then unfortunately I will have to give up Cryptomator and I like this tool.

I had troubles too. What worked for me is to sync the sub-folders within the Cryptomator folder. So instead of setting the source in Syncback Pro to D:\Magazyn\ you set the source to D:\Magazyn\Android. It means having multiple Syncback Pro profiles, but once they’re set up it worked for me.

I don’t know if we are talking about the same app. But I use syncbackfree for my backups on iCloud and One Drive and Google drive with no problems.

I use Windows 10 on a desktop.

Free version works fine because it runs as a normal user.