Stops Copying Files & Stops Encrypting


Using Windows 10 and Cryptomator (Cryptomator-1.4.10-x64) with iCloud.

After several attempts it stops coping files anywhere from 4-14%, the encryption graph stops and the files stop copying into the partition. I’ve tried creating different vaults also. Right now because I need the iOS app I’m creating vaults in the Cryptomator folder in my iCloud drive I have also tried making a non iOS folder just for Windows.

Files vary in types, totaling 11,000 files at 12Gb approx.

I’m out of ideas and feel like I’ve just wasted money purchasing the iOS app.

To look into this, I have some questions:

  1. When you say that the copy operation stops at some point in time, does this mean only this single operation is not proceeding or does the complete vault get inaccessiblet?
  2. Are any files copied at all?
  3. Does this also occur when you use WebDAV as the unlocked vault provider?
  4. Do you use any software to copy the files? We have an issue report on our bug tracker, that with robocopy the vault can crash under load
  1. The copying pauses, doesn't progress. If i cancel it the vault is accessible with a those few files that copied across before it paused.
  2. Yes
  3. I don't know what WebDav is.
  4. Just windows.