Recovery Help: Vault file goes missing after I force locked the vault

Can I recover my vault with only the d folder, my password, and my recovery key?

More info: I created my vault. I tried to lock it, and I got a message that it could not ‘lock safely?’ or something like that. It seemed to be indicating that a file was still in use. After closing all applications, it still would not let me lock. So I just ‘force locked’ it.

Then, when I try to open the vault, it says, “cryptomator could not find a vault at this path.”

The path is correct. It has the “d” folder in it. But that’s all that is in there. No masterkey file, no vault file. I never deleted them. And there’s nothing in my trash bin.

Some steps I tried from a post I found here : Recover masterkey file with recovery key? - #3 by anon24105312

  1. Open new vault
  2. Copy that new vault’s files: “vault.cryptomator” and “masterkey.cryptomator”, into my original vault.
  3. Go into password reset for Old vault. Reset password
  4. Try password again.

Which didn’t work.

Yes, see Recovering a missing vault - #10 by infeo.


By the way: Force locking is not related to vault.cryptomator or masterkey.cryptomator. Once your vault is unlocked and accessible, the aforementiond files are not touched anymore until you unlock the vault again.