Problem Locking the Vault

MacBook air M1 (MacOS Big Sur version 11.4)

Whenever I unlock my Dropbox Vault, it opens a disk that looks like an installer; I circled it in red on the attachment.

If I do not first eject that disk, the vault will NOT lock. Oftentimes that disk refused to eject and when I tried a second time to eject it, it’s hello multicolour, spinning ball!

When the multicolour, spinning ball appears, the only way to lock the vault is to long press the power button on my mac to force shut it down. Please help

If it refuses to gracefully eject, there is some process accessing it.

You can run lsof /Volumes/Dropbox_Vault to get a list of open file handles. This might give you a clue of what is causing this.

1 Like

Omg, please, how do I run that info you gave me? I am a tech novice.

Press ⌘ Space to open Spotlight, type in Terminal and press enter, once it is found.

Inside Terminal paste aforementioned instruction and run it by pressing enter.

When you’re done, you can simply close the Terminal window again.

1 Like

So, by running that instruction in the terminal should take care of that problem, there’s nothing else to do?

Yes there is: lsof merely displays open file handles and what process they belong to.

You’ll still need to quit these processes. Furthermore there might be other undetected culprits.