OS X: How to make FUSE to use always same volume name?

When I use Cryptomator and Fuse on my Macbook and I restart the computer, FUSE creates always new volume names, which are like that:

drwx------ 1 user staff 0 1 Jan 1970 pLFnDod-SjCN_0
drwx------ 1 user staff 0 1 Jan 1970 vm19L1w0SfT1_0

When I use WebDav it is always the same volume name and I can use links on my desktop to access the drives:

drwx------ 1 user staff 2048 27 Apr 13:59 Data

How can I set or force Fuse to use always the same names for the volumes or maybe custom volume names?

I need to use Fuse, as I always have problems with large files (e.g. 5GB) with WebDav.
And I need shortcuts on my desktop, as I access all my data with Cryptomator in the Cloud.

Thank you

You could set a custom mount point so that it’s always the same location.

  1. Create an empty directory on your system that should be used as the mount point
  2. Go to your locked vault in Cryptomator
  3. Press “More Options”
  4. Enable “Use Custom Mount Point”
  5. Choose the directory from step 1

Thank you, that works fine :slight_smile: