One vault won't open anymore

Hi guys, I am on Manjaro Linux and have 4 vaults on a nextcloud that are encrypted with cryptomator. Worked great for several years, but no one of my vaults won’t open anymore… the one with some actually important stuff for me…

That’s the error message I get:

org.cryptomator.common.vaults.Volume$VolumeException: Did not find feasible mount point.
	at org.cryptomator.common.vaults.FuseVolume.chooseNonExistingTemporaryMountPoint(
	at org.cryptomator.common.vaults.FuseVolume.prepareTemporaryMountPoint(
	at org.cryptomator.common.vaults.FuseVolume.mount(
	at org.cryptomator.common.vaults.Vault.unlock(
	at org.cryptomator.ui.unlock.UnlockWorkflow.attemptUnlock(
	at javafx.concurrent.Task$
	at java.base/ Source)
	at java.base/java.util.concurrent.Executors$ Source)
	at java.base/ Source)
	at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
	at java.base/java.util.concurrent.ThreadPoolExecutor$ Source)
	at java.base/ Source)

All other vaults open just fine. I also have some 3 masterkey.cryptomator.bkup files in my folder.
If I go to vault options I can create my recovery key by entering my password. (Don’t know if it would really work, but at least something is showing up)

Tried using the Appimage from the Website and the build from AUR, no lock with both.

The error states that your configured mount point is not accepted. Can you please check your configuration if you selected a folder as mountpoint that exists and is empty?

Maybe you stumbled over the following issue:

Just deleted the empty folders and everything works fine :slight_smile:

Learned my lesson and made an encrypted usb stick as a backup…