Not enough memory

I would like to copy a 600 GB to the container.
This is denied saying there is not enough disk space available.
Cryptomator 1.5.8
There is enough storage on the computer and in the cloud.
Where is the problem?
Thanks a lot

I assume you are using WebDAV as volume type.
If I am right!you probably face this issue:

Solution: switch your volume type to dokany or fuse.

Hello, thank you for your message. No, I use locally a hard disk that is syscronized with onedrive.

Just to clarify, what type of virtual drive are you using in cryptomator (gear icon for settings page, then select virtual drive tab): Webdav, Fuse or Dokany?

Please check your cryptomator settings which volume type is selected. If it’s WebDAV, then switch that setting to an alternative. This has nothing to do with the storage of your vault.

It is set type WebDav port 42427. What setting do I need to make so that there are no complications with OneDrive.

Thank you. What setting should I make so that there are no complications with Onedrive.

I recommend fuse, but dokany would solve your issue as well.

I have updated cryptomator and then set it from WeDav to fuse. Unfortunately without success

Where are your local files located and how much free space is there?

The local storage is on a 2 TB external hard drive. There is 1.18 TB of free space on this storage. The directory that I want to copy the container to is 613 GB. Shouldn’t that work?

Yeas it should, at least with fuse or dokany as volume type.
To be honest, I have no idea why it does not work for you if you have enough free space and are not using WebDAV.

Thank you for your efforts. It does not seem to work. Is the size of a container limited?

No, it’s not. The available space is the limit.