Not creating vaults on virtual drive (Wasabi)

I’m using Wasabi Cloud Storage for Windows to create a virtual drive:
https://wasabi.com/mac-and-windows/

However, when I try to to create a new vault inside this virtual drive, nothing happens. Only one file is created without a file extension.
When I create a new vault on my computers hard drive, everything works perfectly.

What might be the problem?

Update:

I tried creating a vault on my computer drive, which I can do without a problem.

I then copied over the vault to the virtual network drive and tried to open it using Cryptomator, but I only get the error message “Unlock failed. See log file for details”.

There seems to be a problem when Cryptomator tries to write onto the disk?

Starting the program with administrator rights gives no result.

After restarting Cryptomator, I get “Vault couldn’t be found. Has it been moved?”

Well, posting the log might help others to help you.
Turn debug mode on for a detailed log.

Have you tried crating a vault Lokal and sync it to wasabi via goodsync?