No write access anymore

Hi there, updated to 1.8 requiring me to also update winfsp which i did and now i can’t write-access my mounted volumes anymore, getting two errors depending wheter winfsp i use. Either it requires higher rights either it tells me the path isn’t existing. Tried webdav, this works but quirks all my old sync setups since it’s a different mounting mehtod or so…
What did happen? winfsp issue, combo cryptomator-winfsp?
Anyone else facing this?

PS: Win11; also tried uninstall-reinstall (also for winfsp), reinstall old 1.7.5, now same issue for the old one…

Did you enabled custom-mount options for the vault? If so, save the old custom mount options somewhere, and then try to unlock the vault with custom mount options ticked off.

Right, i changed this a really long time ago - can’t remember why but i followed an instruction from the forum which was resolving an issue back then.
So yes, removing the custom mount option solves my today issue, so glad, thanks a lot, works like a charm again. That’s gonna be worth a donnation :slight_smile:

1 Like