Neuinstallation 1.5.12

Hallo ich wollte die neue Installation 1.5.12 installieren, um dies zu tun muss man die alte deinstallieren, jetzt kommt beim Installieren der neuen Version das die alte noch vorhanden ist. Somit kann ich keine Version mehr Aufspielen. Jetzt komme ich auf meine Daten nicht mehr zugreifen.
Bitte um baldige Hilfe.

Ich habe ebenfalls gerade von 1.5.11 auf 1.5.12 upgedated, und ich musste nicht die alte version deinstallieren. Das update lief ohne Probleme durch. Danach waren die Tresore wie üblich eingebunden (was nicht der Fall ist denke ich, wenn man die App vollständig deinstalliert)

Wenn Du Probleme hast, dann empfehle Dir bei Deinen installierten Programmen nach “cryptomator” und “dokan library bundle” zu suchen. das sind die beiden Komponenten die upgedated werden. Evtl. kannst Du Dein Problem mit einer manuellen deinstallation und nachfolgenden Installation von Cryptomator (bringt dokany mit) beheben.

Danke für die Antwort Michael, ich habe schon manuell deinstalliert und bekomme bei der Neuinstallation die gleiche Antwort.
Ich habe jetzt alles in den Ordner einblenden (Systemeinstellungen) lassen.
Habe nach Cryptomator suchen lassen und alles gelöscht, mit dem Ergebnis das bei der Neuinstallation die gleiche Fehlermeldung kommt.
Bin jetzt mit meinem Latein am Ende und meine wichtige Daten wahrscheinlich weg.

Puhhh, habe die alte 1.5.11 noch gefunden und Installieren können, jetzt kann ich wenigstens auf meine Daten zugreifen.
Die 1.5.12 muss teilweise einen Fehler haben. Kann nur allen sagen wenn die nicht autom. durchläuft nicht manuell löschen sondern einfach Finger weg lassen es gibt hoffe ich dann noch ein Update.
PS: Kann man solche Probleme den Entwicklern melden?
Grüße Armin

Armin, du hättest die cryptomator 1.5.11 NICHT deinstallieren müssen,
sondern die dazugehörige dokan library.
Musste ich auch.
Danach kann die cryptomator 1.5.12 problemlos installiert werden mit neuer dokan library.
Gruß

Eine etwas längere Erklärung:

Cryptomator verwendet zur Tresorbereitstellung auch Dritt-Bibliotheken. Dokany ist eine solche und um diese zu verwenden, muss sie zusätzlich installiert werden.

Da es eine Drittbibliothek ist, kann diese auch bereits über andere Software installiert worden sein. Erkennt der Cryptomator-Installer, dass bereits Dokany installiert ist, prüft er die Version der vorhandenen Bibliothek und spuckt bei einer veralteten Version die folgende Fehlermeldung aus:

We detected an outdated Dokany version on your system. Please uninstall it first via “Apps & features” and perform a reboot. Afterwards continue with the installation.

Nun gibt es aber auch Fälle, bei denen die Dokany-Bibliothek “vermurkst” installiert worden ist, d.h. der Nutzer sie nicht entfernen und eine neue Version installieren kann. Dann muss der Nutzer entweder die alte Bibliothek benutzen (was ich nicht empfehle), oder manuell Dokany entfernen. Im folgende Thread habe ich beschrieben, wie es geht Vault unlocks and assigns drive letter, but later the drive cannot be opened

© 2021 Skymatic GmbH • Privacy PolicyImpressum