MS Word Autosave is Disabled


I’m using an offline mapped pCloud drive to access a mapped Cryptomator vault on a Windows 10 Pro PC.

Every Word doc I open I have to click on “Enable Editing” before I can edit it and then I can do as I want and manually save it without a problem. However, for every document the Autosave switch is off and when I attempt to turn it on I get an error message stating, “We couldn’t save your file to this location automatically. To avoid losing your changes, please save the file using File > Save.”

Is there a solution for this issue or do I just have to live without Autosave?

If you are talking about the Autosave which is used for realtime collaboration and realtime versioning, then this only works when you save an Office file directly in OneDrive.
My experience is when it is not on OneDrive then Autosave does not work.

So you may have to live without Autosave!

Thank you for the feedback. I guess I will have to just remember to regularly press Ctrl+S as I am editing a doc. It is interesting though that even though Autosave cannot be enabled the docs do reappear as “Recovered” if the PC shuts down or Word crashes unexpectedly, so I’m grateful for that. Better than losing minutes or hours of work!

AutoSave and AutoRecover are 2 completely separate features and are not related to each other. In Word, AutoRecover is set by default every 5 minutes and the files are stored in your Appdata directory i.e. xxxxx\AppData\Roaming\Microsoft\Word. You can go to the “Options” menu in Word and change all that (instructions to do that you can find on the internet). Just note that by default your AutoRecover files are not stored encrypted in Cryptomator.