Mounting pCloud read-only not possible

Hi there

I’m using pCloud in combination with Cryptomator for backup purposes.
Now I want to mount my main vault read-only on my notebook, but unfortunately the checkbox is greyed out (I’m using WinFSP/Fuse on Windows 10 latest release).

Is there a way to mount my vault read-only? Maybe a custom mount flag?
is this a known issue?
I couldn’t find any information in the docs/community.

Thanks,
Michael

© 2022 Skymatic GmbH • Privacy PolicyImpressum