Minimum MacOS Version

At the moment I’m using Cryptomator v1.5.11 (with donation key) on my Macbook.

Today I wanted to upgrade to the current version 1.5.15. But then I saw, that now the minimum required MacOS version is 10.13! I’m still on MacOS 10.11 because newer versions are not compatible with my Macbook.

Is there a technial reason that MacOS 10.13 is required now?

Anyone?

For me its very important as I cannot upgrade to a newer MacOS version. And since I also use the vault on Windows, I won’t be able to upgrade to v1.6.0 soon because of the upcoming Vault Format 8.

Older versions aren’t supported anymore but there isn’t a technical reason that I’m aware of.

You could try and open Cryptomator.app/Contents/Info.plist with a text editor and change the value of LSMinimumSystemVersion from 10.13.0 to 10.11.0. Not sure if that works but it’s worth a try.

© 2021 Skymatic GmbH • Privacy PolicyImpressum