Massive number of errors when using ChronoSync on macOS

Hello,

I am using ChronoSync (4.9.10) on macOS Catalina (10.15.5).
I am trying to sync my iCloud data to a vault located on Strato HiDrive.

When I sync my data with ChronoSync I get a lot of errors -39. If I press retry in ChronoSync the file gets synched.
What is error -39 and what could I do to get my ChronoSync job get finished without errors?

Cryptomator 1.5.6 and Fuse 3.10.6

Ulrich

Hi Ulrich, can only concur with your observations - when I started with CM in my case on macOS BigSur ran into similar issues when synchronising some local directories into a CM vault using ChronoSync (which was my first choice as I already had that installed on the Mac) from there did some more tests with rsync etc. unfortunately close to giving up since I have not found a stable setup yet that works between Mac and Windows where one can seamlessly use the secure cloud stored files :frowning: (which is rather sad, since I think the concept of CM is exactly what makes cloud storage worth while for paranoid Germans )

still poking around, will post update if I happen to find any solutions… originally tried with webdav and Strato Hidrive suspected it might be related to the cloud storage and tried again with iCloud again no joy per my other post in the later example MacOS and Windows machine report different number of files in vault …

cheers

Tobi

© 2021 Skymatic GmbH • Privacy PolicyImpressum