Lost+Found missing file types

I created a Cryptomator directory on a Network drive. I locked it, unlocked it, then moved the files. When I attempted to unlock it after that, it said there was no such directory. So I followed steps to create a new one and move the masterkey and vault.cryptomator files, then change the password, health check etc. It returned a LOST+FOUND folder with a bunch of extensionless files.
I have been trying to follow the steps in this article: Sanitizer: Restore Missing File Extensions

But I’m beyond my skillset at this point, and could use some additional help. I believe chmod is a Linux command, but I am on a Wndows OS. Can anyone assist?

Anyone have any tips or suggestions at all?

How about this?

Thanks so much for the response. I gave it a try, and couldn’t get the command line executable to launch. I tried the GUI version, but kept either getting 0.0% match “no results” or an I/O input error.

I tried this both in an unlocked Cryptomator vault, and I copied all the files out into a non encrypted folder but got the same results both ways.