Lost Data during transfer

Hello, I used Cyberduck to transfer about 300gb into my vault which is stored on the cloud. The upload went great, when I tried to move the folder containing the 300gb it gave me a check with your host error and the folder with the 300gb disappeared. How can I access it?
I know its still there because my cloud control panel shows the 300gb there. I just cant see it

Hi. Im not sure how your problem is exactly related to Cryptomator (as you are talking about Cyberduck).

But if there’s a vault stored in your online storage, you’ll find a folder that is named after your vault, with at least one file “masterkey.cryptomator” and a folder “d” in it.
This is you vault. You can sync it local via a sync client and then add it to the Cryptomator app for accessing your files.

Cyberduck should also detect that this is a vault and should ask for a password. If it does not, you should refer to cyberduck for further investigation.

I don’t believe the following can happen when using Cyberduck, but just for completeness:

I tried following this but I am not sure what exactly I am supposed to do.
This is the error I get, “/d/AG/LIVR6KAVVBSE2WRXRIHO7VUQTPEUXH. Please contact your web hosting service provider for assistance.” when I look at the files without unlocking the vault I see the file is there. Also I tried using Cryptomator instead of using cyber duck and I cant add a vault, the boxes are all greyed out.

This seems to be a cyberduck error. You should contact the cyberduck support.

Which boxes do you mean?
Just click “Open Existing Vault” and select the masterkey file of your local available (synced to your local storage) vault.
https://docs.cryptomator.org/en/latest/desktop/adding-vaults/

I can’t add or access a vault by using Cryptomator I dont know if its because I am using big sir or what but when I get the part of selecting the vaults the windows are greyed out I cant select anything.

© 2020 Skymatic GmbH • Privacy PolicyImpressum