iOS 14.4 | Problem with Cryptomator + Nextcloud

Hi everybody,

My first thread here, so be nice, please! :slight_smile:

My setup:

  • ISP connection at home
  • a TP-Link installed
  • iOS 14.4
  • Most recent version of Cryptomator app

The problem:
I have a Vault on my Nextcloud and, (I believe that) since installing iOS 14.4 on my iPhone 11 Pro Max, it takes a looooong time for Cryptomator to access it. The strange thing is that it only happens when on wi-fi, not on 4G and on my PC (Windows 10) it works perfectly.

To try and make some sense out of it, I already created a Vault on OneDrive for Business - worked fine, no delays, in both iOS and Desktop, in wi-fi or 4G. I tried to get some logs from the app, but it strangely says “Your device is not configured to send emails” :hushed: (have Outlook and Protonmail installed).

So, I’m just guessing here: if it was a problem with my wifi, the Windows app - which mounts the vault in WebDAV, like the iOS one - should have the same kind of delay, right? I’ve already rebooted everything here and it still happens…

Can someone help here? Feel a little bit lost.

Thanks in advance!

Hi everyone,

So, disabling my router’s firewall solved it… Still unconvinced, though. I had it on and it worked fine - maybe my ISP made some changes?

Either other, it’s solved.

All the best,