I can't open my encrypted files


#1

Hi everyone, (I’m French, sorry for my approximate English)

That’s my problem : I encrypted files on my Dropbox with my computer and I wanted to open those files on my phone (Android).

But I can’t open my encrypted files, however I downloaded the app Cryptomator for Android.

Can someone help me please ?

Thank you very much.

Mathieu


#2

Please specify your problem. Do you have problems connecting your vault in the android app, or don’t the files in the vault show up, or do you see the files in the vault and can’t open them? Any error messages?


#3

Hi, excuse me I finally found the solution of my problem this morning, thank you very much!


#4

Hi mateo.
It would be really helpful to know how you finally solved the problem.

I am experiencing a similar (or the same?) problem where I have a vault in my Dropbox which can’t be opened by the Cryptomator app. The connection to Dropbox seems fine but it keeps telling me “wrong password”. I also tried it with a vault on Google Drive but with the same result.
Opening the same vaults on my Windows PC works absolutely fine.

I am using v1.3.2 of the app with Android 5.1.1 along with a software firewall (NetGuard) where I made exceptions for Dropbox and Cryptomator.

EDIT: I tested creating a new vault in my Dropbox with the Android app and it worked fine. The vault can be opened and filled as normal. But If i try to open this vault on my desktop PC it also tells me “wrong password”. So it seems my problem works in both directions. Is this a matter of encryption which is done different on PC and phone?


#5

Oh sorry it’s not the same problem.

in my situation, I’ve only (and stupidly) not seen the “+” symbol in order to select the vault I wanted to open.

I believed it would be a specific button “open a vault”