How to disable the auto opening of Windows explorer on the unlocked vault, after unlocking it?

Hi, when you unlock your vault on Cryptomator, Windows Explorer it automatically showing up with the location of your just unlocked drive. How to disable this auto showing up ? Regards

For the vault in question, do:

  1. Lock it
  2. Open the vault options
  3. In the general tab, change the value in the choicebox of “After successful unlock…”

Thank you, I have modified this option to Do nothing.