Every vault I open has an error

Everytime I go to open a vault I get this error code. I’ve tried reinstalling cryptomator which hasn’t helped. Does anyone know why?

org.cryptomator.common.vaults.Volume$VolumeException: Unable to mount Filesystem
	at org.cryptomator.common.vaults.DokanyVolume.mount(DokanyVolume.java:48)
	at org.cryptomator.common.vaults.Vault.unlock(Vault.java:151)
	at org.cryptomator.ui.unlock.UnlockWorkflow.attemptUnlock(UnlockWorkflow.java:100)
	at org.cryptomator.ui.unlock.UnlockWorkflow.call(UnlockWorkflow.java:81)
	at org.cryptomator.ui.unlock.UnlockWorkflow.call(UnlockWorkflow.java:44)
	at javafx.concurrent.Task$TaskCallable.call(Task.java:1425)
	at java.base/java.util.concurrent.FutureTask.run(Unknown Source)
	at java.base/java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source)
	at java.base/java.util.concurrent.FutureTask.run(Unknown Source)
	at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
	at java.base/java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
	at java.base/java.lang.Thread.run(Unknown Source)
Caused by: org.cryptomator.frontend.dokany.DokanyMountFailedException: Error while mounting.
	at org.cryptomator.frontend.dokany.MountFactory.mount(MountFactory.java:130)
	at org.cryptomator.frontend.dokany.MountFactory.mount(MountFactory.java:116)
	at org.cryptomator.common.vaults.DokanyVolume.mount(DokanyVolume.java:43)
	... 11 more
Caused by: com.dokany.java.DokanyException: Mount timed out
	at com.dokany.java.DokanyMount.mount(DokanyMount.java:121)
	at org.cryptomator.frontend.dokany.MountFactory.mount(MountFactory.java:126)
	... 13 more

See [1.5.15 / 1.5.16] Cannot mount vault: Mount Timed Out

Thank you! I’ve had this problem for a while and was getting quite worried. This solution below fixed it for me.

’ Solution 3: Increase threshold manually

If the default timeout value is not sufficient and to give users a handle for a quick solution, we added in version 1.5.16 a configuration parameter to manually alter the threshold. In the installation directory of your Cryptomator application, navigate to app and open the file Cryptomator.cfg. (The default path is C:\Program Files\Cryptomator\app\Cryptomator.cfg). At the bottom section called [JavaOptions], add the following line:


The timeout value is given in milliseconds, so in the above example it is set to 30s. (see also Windows: Failure to open vault due to “Mount timed out” · Issue #1627 · cryptomator/cryptomator · GitHub )’

1 Like