[ERROR] Unable to open vault

I tried to open my vault from Dropbox on Windows 10, I get the following error message:

07:48:24.017 [main] INFO  org.cryptomator.launcher.Cryptomator - Starting Cryptomator 1.5.16 on Windows 10 10.0 (amd64)
07:48:24.865 [JavaFX Application Thread] INFO  o.c.ui.launcher.FxApplicationStarter - JavaFX Runtime started.
07:48:25.835 [App Background Thread 003] INFO  com.dokany.java.DokanyMount - Dokany API/driver version: 141 / 400
07:48:38.754 [JavaFX Application Thread] INFO  o.cryptomator.ui.fxapp.UpdateChecker - Current version: 1.5.16, lastest version: 1.5.16
07:48:46.108 [App Background Thread 003] ERROR o.c.frontend.dokany.MountFactory - Mounting failed.
com.dokany.java.DokanyException: Mount timed out
	at com.dokany.java.DokanyMount.mount(DokanyMount.java:121)
	at org.cryptomator.frontend.dokany.MountFactory.mount(MountFactory.java:126)
	at org.cryptomator.frontend.dokany.MountFactory.mount(MountFactory.java:116)
	at org.cryptomator.common.vaults.DokanyVolume.mount(DokanyVolume.java:43)
	at org.cryptomator.common.vaults.Vault.unlock(Vault.java:151)
	at org.cryptomator.ui.unlock.UnlockWorkflow.attemptUnlock(UnlockWorkflow.java:100)
	at org.cryptomator.ui.unlock.UnlockWorkflow.call(UnlockWorkflow.java:81)
	at org.cryptomator.ui.unlock.UnlockWorkflow.call(UnlockWorkflow.java:44)
	at javafx.concurrent.Task$TaskCallable.call(Task.java:1425)
	at java.base/java.util.concurrent.FutureTask.run(Unknown Source)
	at java.base/java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source)
	at java.base/java.util.concurrent.FutureTask.run(Unknown Source)
	at java.base/java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
	at java.base/java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
	at java.base/java.lang.Thread.run(Unknown Source)
07:48:46.115 [JavaFX Application Thread] INFO  o.c.ui.unlock.UnlockWorkflow - Unlock of 'CryptBox20200625' failed.
07:48:46.116 [JavaFX Application Thread] ERROR o.c.ui.unlock.UnlockWorkflow - Unlock failed for technical reasons.

At first time I was using Dokan Library 1.4, then I rebooted my computer. Same happened.
I updated Dokan Library to 1.5, reboot, same error.
Then I reinstalled Dokan Driver 1.5, reboot, same problem.

I tried to open the same vault under Linux (Ubuntu 20.04) and it worked well…

Other files are available from that Dropbox account, the box is synced.

Could you please help me to solve this?


Its a know issue. See here for solutions: [1.5.15 / 1.5.16] Cannot mount vault: Mount Timed Out