Empty Folder after encryption


I´ve just unlocked my Vault, but the unlocked Drive is empty. This can´t be because in the explorer were its saved there is the data but somehow it doesn´t encrypt.

Can someone help?

Thank you!

Hey and welcome in the community!

Are you sure, that you placed your files inside the mounted folder and and NOT directly into the folder where the ciphertext files are located?
If you see there a d- and a m-folder and a masterkey.cryptomator file, this is not the right place to put your files to.

You can open Cryptomator, select the vault, press the arrow down-button and choose “Reveal drive”. Then you know exactly where the files have to be stored to be encrypted and decrypted transparently.

You can also watch this video: https://www.youtube.com/watch?v=g9A0zihHZ14

Hey thanks!

it worked before and I haven´t changed anything. Attached the two folders.


can someone please help?

Hello together,

I have the same problem. Currently, Cryptomatort in version 1.5.3 (exe-166) and OneDrive in the Version. 20.052.0311.0010. Creating a new vault has not solved the problem. I copied the entire vault to the USB hard disk, opened the vault and all data was displayed again. On the same client I use a vault with “Box”, and here everything works. So it is the combination of Cryptormator and OneDrive. The vault on OneDrive is synchronized and in “Always on this device” mode.

Is there a solution or settings I can make here?

Thanks in advance for your feedback.

For completion and as the solution: